[FAQ]How can I disable the Do not Disturb / DND and/or Call forwarding options on the Phone?

Polycom Employee & Community Manager

[FAQ]How can I disable the Do not Disturb / DND and/or Call forwarding options on the Phone?

UCS 5.1.1 introduced new features and you can now either disable the DND and/or the call forwarding options.


Option 1:


Disable DND on the IDLE screen




<dnd feature.enhancedFeatureKeys.enabled="1" softkey.feature.doNotDisturb="0" />


In order to remove the gap left by this simply add the additional:





Option 2:


Disable call forward on the IDLE screen


<fwd feature.enhancedFeatureKeys.enabled="1" softkey.feature.forward="0"  />



the same with the alignment on:


<change efk.softkey.alignleft="1" />



Both of the above still leaves the Option within the menu:




Option 3:


Remove DND Softkey and Menu Option:


<dnd feature.doNotDisturb.enable="0" />

 The above will remove the Softkey and the Menu Option.




Option 4:


Remove FWD Softkey and Menu Option:


<fwd feature.enhancedFeatureKeys.enabled="1" feature.forward.enable="0" />



You can combine Option 1 and 2 or Option 3 and 4


Examples for all options are attached and can be mixed


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 1 of 1