Unable to factory reset a QDX 6000

Frequent Visitor

Unable to factory reset a QDX 6000

Hello everyone,


I hope someone in the community is able to point me in the right direction on how to solve this problem.


We have recently acquired a QDX 6000 video conference set that hasn't been used for nearly 5 years.

Unfortunately, we cannot contact the previous admin who configured the system, so we don't know the admin password.

We decided to factory reset it to default and be done with it.


Problem is that we cannot reset the settings through System>Diagnostics as that requires a password, I've tried the serial number as well as other random default password I could come up with, with no luck. After that, we tried resetting it through the power button way, but that doesn't work either. It either boots up like normal, which is a bad thing since we're trying to reset it, or it gets stuck in Rescue Mode, which doesn't help. Unlike the HDX, we cannot wipe the flash either through the firmware update screen.


The software version is 3.01 and we don't have the license to upgrade to 4.0


Anyone have any idea what to do next?


Thanks in advance.

Message 1 of 3
Valued Contributor

Re: Unable to factory reset a QDX 6000

do you know IP address which were assined to VC device before reset


Please make sure whether VC device got reset to factory default or not


You can reset the same by reset button below to power switch.



Yash Pal

Message 2 of 3
Frequent Visitor

Re: Unable to factory reset a QDX 6000

If you are talking about whether I'm sure the factory device was correctly reset or not, I followed the instructions on the admin's manual.


I did this step by step in detail:

  1. First, I held down the small white button on the front of the device, it was too small for my finger obviously, so I used my pen for that.
  2. While I held the button down, I shut down the device. For shutting down the device, I used the power supply button behind the device, since I couldn't find anything else that looks like a power on/off switch.
  3. After waiting for 5 seconds while still holding the same button on the front, I turned the device back on.
  4. I waited for 5 seconds again after turning the device back on, still holding the small button. I released the button after I was done waiting out those 5 seconds.
  5. Shortly thereafter, the Rescue Mode pops up.

This has been happening for around 6-7 times, I tried different things after that, like not holding down the button, or hold it down for 3 seconds insteads of 5. Those resulted in the device booting up normally, which it shouldn't be doing.

For all these attempts, I've kept all equipments from the set plugged in at the device, the Ethernet cable is also present.

As for the IP address, the device gets the same IP through DHCP every time, and I've confirmed it that it still gives the same IP.


Thanks for your time.



Message 3 of 3