Poly Studio Zoom in feature

Romush Tuladhar
Frequent Visitor

Poly Studio Zoom in feature

Issue: While disabling Group framing and speaker tracking feature, and trying to zoom in to an area from Remote control zoom button, it continuously zooms in until it reached the maximum zoom. Also while panning left-right, it moves until its maximum FOV is reached. Also, Preset cannot be fixed via remote control or Companion application

Precaution measures: We tried resetting Poly Studio to default settings and also upgraded the firmware to latest 1.2.0.000685 but that didn’t solve this issue.

Firmware: 1.2.0.000685

Message 1 of 9
8 REPLIES 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio Zoom in feature

Hello @Romush Tuladhar ,

 

Welcome to the Poly Community.


The issue should be reported via our support team.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 9
Romush Tuladhar
Frequent Visitor

Re: Poly Studio Zoom in feature

Hi @SteffenBaierUK,

 

Sure I will report via Support team.

 

Regards,

Romush 

Message 3 of 9
Evangelos
Occasional Visitor

Re: Poly Studio Zoom in feature

Hello Romush,

 

Did you ever find a solution to this problem?

I am facing exactly the same problem.

 

I contacted support and guess what...they said "it is working as intended".

 

Thank you very much for your feedback,

 

Evangelos

Message 4 of 9
John Mac Donald
Occasional Visitor

Re: Poly Studio Zoom in feature

Hello,

i'm having this issue with firmware 1.4.0.000870

 

What is the fix to this issue?

 

I cannot upgrade firmware as it it the latest and reseting the cam to default setting and doing the setings to manual mode again does not fix the issue.  I power cycled the cam 3 times.

Message 5 of 9
RR-Nate
Visitor

Re: Poly Studio Zoom in feature

Also having this issue on the latest firmware. We have 5 rooms, 4 of them work correctly, the 5th has this issue. has anybody found a fix? 

Message 6 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio Zoom in feature

Hello @RR-Nate ,

Stating the latest software does not help others when finding this post in days, weeks, months, or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id.

 

Also, some or a couple of your old post(s) or reply(s) to them >here< are still open/pending as you have not provided some form of feedback or update.

 

Another poster stated he contacted support and was told this is working as designed which does not reflect what you have posted.

 

I suggest you raise this via the official channels and contact support in your region.

 

Other volunteers are welcome to comment but official support can only be provided via the well-outlined methods.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 7 of 9
RR-Nate
Visitor

Re: Poly Studio Zoom in feature

Thanks Steffen
You're correct, I should have posted my firmware version. it's the same as the user I replied to  1.4.0.000870. We also tried factory defaulting the bar that is not functioning correctly. When I say it's not functioning correctly, I mean it matches the original post where 1 button press continuously zooms to maximum. and panning left and right moves until max FOV is reached. 

I have 5 rooms, 1 of them is acting differently than the other 4. That would suggest that this is not functioning as expected, unless it is expected that 20% of systems act differently than the other 80%. 

The equipment in my situation was purchased by a partner, therefore I do not personally have access to support, I tried and was turned away until I could get the partner on the phone as well. This post was made in the hopes that someone else could share any fix they had found since I don't know when I will be able to successfully get help from the official support in my region.

We were able to completely resolve the issue by simply swapping remotes with another room.
When the new remote was paired, the problem went away. and we were able to successfully pair the "problem" remote to another room and it worked correctly as well. 
I understand this can't be a fix for people who don't have multiple Poly Studio bars, but this worked for us. 

 

Message 8 of 9
Andrejk
Occasional Visitor

Re: Poly Studio Zoom in feature

Hi!

 

I had the same problem, zoom and pan not stoping, could not store presets.

The solution was to disconnect the bluetooth remote in Polycom Companion, later removed and reinserted batteries and reconnected the remote by pressing bluetooth button on Poly Studio bar and on remote. Since reconnct everything works fine, zoom and pan stops as soon as i release button and i am able to store and use presets on both buttons on remote.

Firmware version 1.4.0.000870, remote version: 99

Message 9 of 9