soundstation IP 6000 doesn't power up

Occasional Visitor

soundstation IP 6000 doesn't power up

I just bought a new Soundstation IP 6000. I pluged it in to POE and also tried with AC adaptor, but couldn't see any response. Nothing on the display. Doesn't seem to be powering up.

Message 1 of 2
Polycom Employee & Community Manager

Re: soundstation IP 6000 doesn't power up

Hello Edge,


welcome to the Polycom Community.


Did you purchase this as a new Unit including the supplied Power Supply or did you purchase the additional AC Power Kit for SoundStation IP 6000 and Touch Control ?


When you mention PoE did you mean a PoE Switch and how is the Switch configured and have you tested the Port with another PoE Device ?


If this is a new Unit and you tested everything and the Unit is still not working please contact your Polycom Reseller so they can help you in this case.


Best Regards


Steffen Baier


Polycom Global Services 


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2