VVX500 - No POE

pingram3541
Advisor

VVX500 - No POE

Client informed me today that they came into the office with 2 phones not working.  They are completely dark - no power at all.

 

The client has approx 30 VVX500 units under 2 years old all powered via POE from a 48 port NetGear GS752TP.

 

Of the two phones not powering up, we placed them at other working ethernet locations (where other phones were plugged in and working) and they still do not power up.  We checked the opposite where we also plugged in other working phones into those ethernet drops of which they do power up.  So the problem follows with these 2 phones - no POE.

 

I logged into one of the working phones and could not find any option to disable the POE function.  Just seems strange 2 phones all of a sudden fizzle-popped while all of the other phones and devices are fine.

 

Any ideas?

 

Here is some info from one of the working phones from the saem lot:

 

Phone Model VVX 500 Part Number 3111-44500-001 Rev:A MAC Address 00:04:F2:XX:XX:XX IP Address 10.0.0.135 UC Software Version 5.2.0.8330 Updater Version 5.4.0.8782

  

Message 1 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX500 - No POE

Hello pingram3541,

welcome back to the Polycom Community.

Did you ever follow up some of your earlier posts where the advise had been to contact your Polycom reseller as by not doing so you deprive yourself and others of a possible solution.

 

For your new issue please provide the full MAC address so we can check against any internal records or batches.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
pingram3541
Advisor

Re: VVX500 - No POE

Hi Stephen,

 

Thanks for the welcome back.  I responded via PM on the MAC address as well as your inquiries about my past history on these forums.  Every thread I started has been followed through upon to my knoweldge.  The resller is useless from a technical perspective.

 

I simply am curious if anyone else has ever had this experience as I could not find any search results in this community or elsewhere where something like this has previously occured.

 

Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX500 - No POE

Hello pingram3541,

 

we are unaware if you followed up => this <= with Next USA as requested just as an example as you replied to the community but did not provide a detail if you contacted Next USA as advised.

 

Without the above, as end customers cannot open a ticket with Polycom support, we cannot investigate the issue and help you and others.

 

Subsequently both phone MAC addresses posted in the PM are well out of warranty as they where sold in April and August 2014

 

Do you have any record in regards of the technical judgement you made in your reply that we could follow up with Next USA in order to enhance our service ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
pingram3541
Advisor

Re: VVX500 - No POE

I do state in the opening paragraph that I was abel to figure out that particular problem was indeed power related through the series of tests performed and appeared to be outside the realm of the network equipment.  NextUSA was no help because they were not the direct party in which my client was invovled with in purchasing the phones.  The company was actually Voxox, a SIP service provider my client no longer uses, and support was only able to answer basic end-use type questions.

 

Unfortunately that problem was never really "solved" yet it was "resolved" because it simply never resurfaced after those 2-3 days of experience.  We replaced the POE switch and battery for good measure but assume something at the street level was causing some power anomolies and the touch displays already known for thier sensitivites were susceptible to whatever it was.

 

On the current issue, is there any scenario in which you know of that would cause one VVX500 to boot via POE with no problems and another to not?  Outside of the phone being bad of course.

Message 5 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX500 - No POE

Hello pingram3541,

We, Polycom, sold the phone(s) via NEXT USA so if you have any record that they refused to help your customer we need to know as it is their responsibility do to so in order to be a certified reseller.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
pingram3541
Advisor

Re: VVX500 - No POE

Thx, good to know.  I don't recall them refusing to help, just passing us to Voxox since that was who purchased the phones through them.  Since the problem has not resurfaced its kind of a non-issue at this point.

 

On the no boot phones, my client just purchased 2 new units through Amazon and hope they last much longer.  Thanks for you help Stephen.

Message 7 of 7