VVX Conferencing - service not available

davem2626
Valued Contributor

VVX Conferencing - service not available

Hi guys

 

We are using Broadsoft r17SP4 running VVX's on SIP version 4.1.6 revH.

 

There seems to be an issue where if the conference key is pressed it tates service unavailable.  Broadsoft TAC have investigated and its not an issue with the voice platform.

 

I have tested with a IP 450 running 4.1.0 and it works fine.

 

We are using the voIpProt.SIP.conference that is tagged to a dynamic Broadsoft tag %BWNETWORK-CONFERENCE-SIPURI-1%.

 

I noticed the following post:

 

http://community.polycom.com/t5/VoIP/Conference-softkey-issue/m-p/50905/highlight/true#M8049

 

in which it states:

 

Are you using voIpProt.SIP.conference  functionality?

 

If yes then this is a know bug at least in UCS 5.0.1 and should be addressed in the next release.

 

Is this still a bug that is in 4.1.6 version of software?

 

Cheers

 

Dave

Message 1 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX Conferencing - service not available

Hello Dave,

we have already released UCS 5.0.2 and UCS 4.1.7.

 

If you still have an issue please follow this up the official channel.

 

UCS 4.1.0 and UCS 4.1.1 is a LYNC only release so it should not be used for SIP for SPIP / SSIP.

 

Please utilzie UCS 4.0.6 for SPIP and UCS 4.0.4 for SSIP

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
davem2626
Valued Contributor

Re: VVX Conferencing - service not available

Thanks for the reply Steffen

 

The only issue is that with UCS 5.0.2 and 4.1.7 is that the expansion modules wont work will they?

 

Cheers

 

Dave

Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX Conferencing - service not available

Hello Dave,


UCS 4.1.7 does support the Expansion module as it is a follow up of 4.1.6.

 

UCS 5.1.0 added support for this as well but is only available via Polycom support.

 

UCS 5.1.1 is the next publicly available release which is due soon.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
davem2626
Valued Contributor

Re: VVX Conferencing - service not available

Top banana cheers Steffen - I will try it out and provide feedback...

 

Cheers

 

Dave

Message 5 of 7
davem2626
Valued Contributor

Re: VVX Conferencing - service not available

Hi Steffen

 

Just tested with Version 4.1.7 on a 600 and a 500 and still no joy!  It still states service unavailable - I also created a new softkey with the action "$FConference$" and still get the same error.

 

In the release notes for 4.1.7 it states:

 

"91661/91521/91538 The conference softkey is now updated properly after initiating a conference to
allow additional conference members to be added."

Was this the same scenario as what I am seeing at all? Could this not be a bug as this is happening with all VVX models we have...

 

Cheers

 

Dave

Message 6 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX Conferencing - service not available

Hello Dave,

 

we need to raise this via support.

 

Please open a ticket as we need logs, configuration backup and a wireshark trace.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7