VVX 410 Transfer Problems

Maddog34
Advisor

VVX 410 Transfer Problems

We have one customer with a VVX 410 running 5.4.5 that "loses/drops" callers when they blind transfer the caller to someone internally to their business (another VVX 410).  The caller gets placed on hold and the blind transfer is performed, but, after a few minutes, the caller drops.  The transferring phone can then see that the call is not transferred, but they are not able to retrieve the caller.   This is a random issue that we can replicate sometimes.   Has anyone else seen transfer issues such as this?

 

Madison

PRTC

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 410 Transfer Problems

Hello Madison,

welcome back to the Polycom Community.

We need some kind of logs. The FAQ's contain tips how to set these.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2