Logo

VVX 410 - Losing TLS registration SSPS, Unrecognizable Key errors

rqphoneadmin
Occasional Visitor

VVX 410 - Losing TLS registration SSPS, Unrecognizable Key errors

After rolling out UC 5.9.7.4477 we noticed some of our VVX 410s are losing registration to an Asterisk/FreePBX box using TCP/TLS. Rebooting the phones generally resolves the issue for a few days but the issue returns.

 

Phone logs show the following:

1214095617|app1 |4|00|AppHybridC::termLclChg failed to find pCall
1214095723|sip  |5|00|OnRecvData : Can not decode the packet
1214095748|app1 |4|00|Event: Unrecognizable key - appKeyFunc = 333, scan code 0
1214095805|ssps |5|00|sspsDspPktJBDepth: depthTs=1120 does not agree with numParts=5 (expected min depthTs=1200).
1214095805|ssps |5|00|      : pNewest->timeStamp=0x177a0, pOldest->timeStamp=0x17520 (diff=640) pNewest->partTs=480
1214095805|ssps |5|00|sspsDspPktJBDepth: depthTs=1280 does not agree with numParts=6 (expected min depthTs=1440).
1214095805|ssps |5|00|      : pNewest->timeStamp=0x17840, pOldest->timeStamp=0x17520 (diff=800) pNewest->partTs=480
1214095805|ssps |5|00|sspsDspPktJBDepth: depthTs=1440 does not agree with numParts=7 (expected min depthTs=1680).
1214095805|ssps |5|00|      : pNewest->timeStamp=0x178e0, pOldest->timeStamp=0x17520 (diff=960) pNewest->partTs=480
1214095805|ssps |5|00|sspsDspPktJBDepth: depthTs=1600 does not agree with numParts=8 (expected min depthTs=1920).
1214095805|ssps |5|00|      : pNewest->timeStamp=0x17980, pOldest->timeStamp=0x17520 (diff=1120) pNewest->partTs=480
1214095828|ssps |5|00|sspsDspPktJBDepth: depthTs=1120 does not agree with numParts=5 (expected min depthTs=1200).
1214095828|ssps |5|00|      : pNewest->timeStamp=0x42d10, pOldest->timeStamp=0x42a90 (diff=640) pNewest->partTs=480
1214095828|ssps |5|00|sspsDspPktJBDepth: depthTs=1280 does not agree with numParts=6 (expected min depthTs=1440).
1214095828|ssps |5|00|      : pNewest->timeStamp=0x42db0, pOldest->timeStamp=0x42a90 (diff=800) pNewest->partTs=480
1214095828|ssps |5|00|sspsDspPktJBDepth: depthTs=1440 does not agree with numParts=7 (expected min depthTs=1680).
1214095828|ssps |5|00|      : pNewest->timeStamp=0x42e50, pOldest->timeStamp=0x42a90 (diff=960) pNewest->partTs=480
1214095828|ssps |5|00|sspsDspPktJBDepth: depthTs=1600 does not agree with numParts=8 (expected min depthTs=1920).
1214095828|ssps |5|00|      : pNewest->timeStamp=0x42ef0, pOldest->timeStamp=0x42a90 (diff=1120) pNewest->partTs=480
1214095838|sip  |5|00|OnRecvData : Can not decode the packet
1214095838|sip  |5|00|OnRecvData : Can not decode the packet
1214095846|ssps |5|00|sspsDspPktJBDepth: depthTs=1120 does not agree with numParts=5 (expected min depthTs=1200).
1214095846|ssps |5|00|      : pNewest->timeStamp=0x66940, pOldest->timeStamp=0x666c0 (diff=640) pNewest->partTs=480
1214095953|sip  |5|00|OnRecvData : Can not decode the packet
1214095953|sip  |5|00|OnRecvData : Can not decode the packet
1214100108|ssps |5|00|sspsDspPktJBDepth: depthTs=1600 does not agree with numParts=8 (expected min depthTs=1920).
1214100108|ssps |5|00|      : pNewest->timeStamp=0x17b880, pOldest->timeStamp=0x17b420 (diff=1120) pNewest->partTs=480
1214100108|sip  |5|00|OnRecvData : Can not decode the packet
1214100306|app1 |4|00|AppHybridC::termLclChg failed to find pCall
1214100338|sip  |5|00|OnRecvData : Can not decode the packet

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 410 - Losing TLS registration SSPS, Unrecognizable Key errors

Hello @rqphoneadmin ,

 

Welcome to the Poly Community.

I only had a brief look at this and without debugging we cannot really figure out the root cause.

 

From another internal ticket when

 

1214095723|sip  |5|00|OnRecvData : Can not decode the packet

 

This happened to a phone without being registered to a line. The suggestion was to use:

nat.keepalive.interval="20"

 

I suggest you try these FAQ post:

 

Jan 19, 2012 Question: How to troubleshoot Poly VoIP related Issues?

Resolution: Please check => here <=

 

Apr 17, 2013 QuestionHow can I setup a TLS connection for SIP signaling and / or troubleshoot this?

Resolution: Please check => here <=

 

The best and quickest way forward is to contact our Support organization as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2