VVX 300 and Sound station IP 6000 ring but cannot answer

DougMac
Occasional Visitor

VVX 300 and Sound station IP 6000 ring but cannot answer

I have recently added a custoemr provided VVX 300 and a Soundstation IP 6000 to a version 15 3cx system.  I configured them useing the "simple setup" using server IP address, user name and passowrd.  These phones are off site.  They register and we are able to dila out. When one phone calls another or if we call it directly thru did numbers, they ring but there is no "ring back" heard from the calling phone and it cannot be answered from either the handset, speaker or answer button. I do noth think it is firmware and both phones act the same and they are two different phone types.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 300 and Sound station IP 6000 ring but cannot answer

Hello DougMac,

welcome to the Polycom Community.

 

The Firmware question still stands as this is the minimum information you should provide for every post.

The community's VoIP FAQ contains this post here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

The above can be used to troubleshoot this kind of issues.

 

The next step after this, if you cannot find help via other community members and/or the community search functionality,  would be a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2