VVX 1500 GMT offset not correct

Ahmed_Shabana
Occasional Advisor

VVX 1500 GMT offset not correct

I had VVX phones registered with CUCM and i set the SNTP to CUCM. the phone gets the time from the CUCM but without the GMT offset. i tried to add the GMT offset on the phone but it seems that it igonrs it.

 

i created a sip.cfg file with the following, but i need to check before applying it that it will only affect the time settings on the phone and all other settings will not be affected.

 

also i need to confirm that these settings will fix the problem.

the GMT offset is: GMT +3

the daylight saving is disabled.

-------------------------------------------------------------------------------------------------------

<?xml version="1.0" encoding="UTF=8" standalone="yes"?>

<localcfg>
  <SIP>
        <SNTP tcpIpApp.sntp.resyncPeriod="600"
            tcpIpApp.sntp.address="172.16.1.10" tcpIpApp.sntp.address.overrideDHCP="1"
            tcpIpApp.sntp.gmtOffset="10800" tcpIpApp.sntp.gmtOffset.overrideDHCP="1"
            tcpIpApp.sntp.daylightSavings.enable="0" tcpIpApp.sntp.daylightSavings.fixedDayEnable="0"
            tcpIpApp.sntp.daylightSavings.start.month="3" tcpIpApp.sntp.daylightSavings.start.date="28"
            tcpIpApp.sntp.daylightSavings.start.time="2" tcpIpApp.sntp.daylightSavings.start.dayOfWeek="1"
            tcpIpApp.sntp.daylightSavings.start.dayOfWeek.lastInMonth="0"
            tcpIpApp.sntp.daylightSavings.stop.month="9" tcpIpApp.sntp.daylightSavings.stop.date="23"
            tcpIpApp.sntp.daylightSavings.stop.time="2" tcpIpApp.sntp.daylightSavings.stop.dayOfWeek="0"
            tcpIpApp.sntp.daylightSavings.stop.dayOfWeek.lastInMonth="0"/>
    </SIP>

-------------------------------------------------------------------------------------------------------

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 1500 GMT offset not correct

Hello Ahmed,

 

there are already quite a few SNTP related post's in the VoIP community that you should be able to easily find via the Community Search and all changes can be made via the Web Interface to prevent configuration file miss configuration.

 

The GMT+3 indicates a Russian or similar Time Zone and I am aware that certain UCS 3.3.x or newer Software Versions had an issue with this.

 

As you have not provided the Phones Software Versions I am unable to advise.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 3
Ahmed_Shabana
Occasional Advisor

Re: VVX 1500 GMT offset not correct

Hi steffen.

 

i read the posts related to the GMT offset and i concluded the settings from it but i didn't find the sip.cfg file so i created it.

 

i'll send the file to customer to apply it remotely so i wanted to check that none of phone configuration will be changed and only the time settings will be changed. also if the syntax are correct.

 

the running software is UCS 3.3.1

 

thanks in advance

Message 3 of 3