UC 6.4.1 Let's Encrypt cert not trusted.

SOLVED
omniterm
Occasional Advisor

UC 6.4.1 Let's Encrypt cert not trusted.

Phone: VVX 450

Software: UC 6.4.1.2280

MAC: 64167FE9502C

 

I recently switched my provisioning server to HTTPS using Let's Encrypt, and everything was working until October when the root cert lets encrypt was signed with had expired. Let's encrypt has since switched to a new cert which the Poly phone does not support. I have attached the cert chain for the root and intermediate certs that signed my cert.

My cert is currently signed using the following 

Root: ISRG Root X1 

Intermediate: Let’s Encrypt R3

I was trying to add the ISRG Root X1 cert to the phone using the tags below but I get an error "

Phone rejected the configuration. Some of the configurations have scripting elements."

 

 

 

<PolyCertFix>
  <PolyFix
    device.sec.TLS device.set="1"
    device.sec.TLS.customCaCert1.set="1"
device.sec.TLS.customCaCert1="MIIFazCCA1OgAwIBAgIRAIIQz7DSQONZRGPgu2OCiwAwDQYJKoZIhvcNAQELBQAwTzELMAkGA1UEBhMCVVMxKTAnBgNVBAoTIEludGVybmV0IFNlY3VyaXR5IFJlc2VhcmNoIEdyb3VwMRUwEwYDVQQDEwxJU1JHIFJvb3QgWDEwHhcNMTUwNjA0MTEwNDM4WhcNMzUwNjA0MTEwNDM4WjBPMQswCQYDVQQGEwJVUzEpMCcGA1UEChMgSW50ZXJuZXQgU2VjdXJpdHkgUmVzZWFyY2ggR3JvdXAxFTATBgNVBAMTDElTUkcgUm9vdCBYMTCCAiIwDQYJKoZIhvcNAQEBBQADggIPADCCAgoCggIBAK3oJHP0FDfzm54rVygch77ct984kIxuPOZXoHj3dcKi/vVqbvYATyjb3miGbESTtrFj/RQSa78f0uoxmyF+0TM8ukj13Xnfs7j/EvEhmkvBioZxaUpmZmyPfjxwv60pIgbz5MDmgK7iS4+3mX6UA5/TR5d8mUgjU+g4rk8Kb4Mu0UlXjIB0ttov0DiNewNwIRt18jA8+o+u3dpjq+sWT8KOEUt+zwvo/7V3LvSye0rgTBIlDHCNAymg4VMk7BPZ7hm/ELNKjD+Jo2FR3qyHB5T0Y3HsLuJvW5iB4YlcNHlsdu87kGJ55tukmi8mxdAQ4Q7e2RCOFvu396j3x+UCB5iPNgiV5+I3lg02dZ77DnKxHZu8A/lJBdiB3QW0KtZB6awBdpUKD9jf1b0SHzUvKBds0pjBqAlkd25HN7rOrFleaJ1/ctaJxQZBKT5ZPt0m9STJEadao0xAH0ahmbWnOlFuhjuefXKnEgV4We0+UXgVCwOPjdAvBbI+e0ocS3MFEvzG6uBQE3xDk3SzynTnjh8BCNAw1FtxNrQHusEwMFxIt4I7mKZ9YIqioymCzLq9gwQbooMDQaHWBfEbwrbwqHyGO0aoSCqI3Haadr8faqU9GY/rOPNk3sgrDQoo//fb4hVC1CLQJ13hef4Y53CIrU7m2Ys6xt0nUW7/vGT1M0NPAgMBAAGjQjBAMA4GA1UdDwEB/wQEAwIBBjAPBgNVHRMBAf8EBTADAQH/MB0GA1UdDgQWBBR5tFnme7bl5AFzgAiIyBpY9umbbjANBgkqhkiG9w0BAQsFAAOCAgEAVR9YqbyyqFDQDLHYGmkgJykIrGF1XIpu+ILlaS/V9lZLubhzEFnTIZd+50xx+7LSYK05qAvqFyFWhfFQDlnrzuBZ6brJFe+GnY+EgPbk6ZGQ3BebYhtF8GaV0nxvwuo77x/Py9auJ/GpsMiu/X1+mvoiBOv/2X/qkSsisRcOj/KKNFtY2PwByVS5uCbMiogziUwthDyC3+6WVwW6LLv3xLfHTjuCvjHIInNzktHCgKQ5ORAzI4JMPJ+GslWYHb4phowim57iaztXOoJwTdwJx4nLCgdNbOhdjsnvzqvHu7UrTkXWStAmzOVyyghqpZXjFaH3pO3JLF+l+/+sKAIuvtd7u+Nxe5AW0wdeRlN8NwdCjNPElpzVmbUq4JUagEiuTDkHzsxHpFKVK7q4+63SM1N95R1NbdWhscdCb+ZAJzVcoyi3B43njTOQ5yOf+1CceWxG1bQVs5ZufpsMljq4Ui0/1lvh+wjChP4kqKOJ2qxq4RgqsahDYVvTH9w7jXbyLeiNdd8XM2w9U/t7y0Ff/9yi0GE44Za4rF2LN9d11TPAmRGunUHBcnWEvgJBQl9nJEiU0Zsnvgc/ubhPgXRR4Xq37Z0j4r7g1SgEEzwxA57demyPxgcYxn/eR44/KJ4EBs+lVDR3veyJm+kXQ99b21/+jh5Xos1AnX5iItreGCc="
  />
</PolyCertFix>

 

 

 What tags are needed to upload a custom cert for "Platform CA 1" 

I currently have Case Number: 33865410 open with support and have not gotten any response other than my ticket was being looked into then case getting closed with no response from the person working my case. I had to reopen the case.

Message 1 of 12
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Hello @omniterm  and @delphi 

 

if not already done so please open a ticket and reference 33922529 as a similar ticket.

 

As a workaround please use this configuration:

<PLATCA
	device.set="1"
	device.sec.TLS.customCaCert1.set="1"
	device.sec.TLS.customCaCert1="-----BEGIN CERTIFICATE-----
MIIFazCCA1OgAwIBAgIRAIIQz7DSQONZRGPgu2OCiwAwDQYJKoZIhvcNAQELBQAw
TzELMAkGA1UEBhMCVVMxKTAnBgNVBAoTIEludGVybmV0IFNlY3VyaXR5IFJlc2Vh
cmNoIEdyb3VwMRUwEwYDVQQDEwxJU1JHIFJvb3QgWDEwHhcNMTUwNjA0MTEwNDM4
WhcNMzUwNjA0MTEwNDM4WjBPMQswCQYDVQQGEwJVUzEpMCcGA1UEChMgSW50ZXJu
ZXQgU2VjdXJpdHkgUmVzZWFyY2ggR3JvdXAxFTATBgNVBAMTDElTUkcgUm9vdCBY
MTCCAiIwDQYJKoZIhvcNAQEBBQADggIPADCCAgoCggIBAK3oJHP0FDfzm54rVygc
h77ct984kIxuPOZXoHj3dcKi/vVqbvYATyjb3miGbESTtrFj/RQSa78f0uoxmyF+
0TM8ukj13Xnfs7j/EvEhmkvBioZxaUpmZmyPfjxwv60pIgbz5MDmgK7iS4+3mX6U
A5/TR5d8mUgjU+g4rk8Kb4Mu0UlXjIB0ttov0DiNewNwIRt18jA8+o+u3dpjq+sW
T8KOEUt+zwvo/7V3LvSye0rgTBIlDHCNAymg4VMk7BPZ7hm/ELNKjD+Jo2FR3qyH
B5T0Y3HsLuJvW5iB4YlcNHlsdu87kGJ55tukmi8mxdAQ4Q7e2RCOFvu396j3x+UC
B5iPNgiV5+I3lg02dZ77DnKxHZu8A/lJBdiB3QW0KtZB6awBdpUKD9jf1b0SHzUv
KBds0pjBqAlkd25HN7rOrFleaJ1/ctaJxQZBKT5ZPt0m9STJEadao0xAH0ahmbWn
OlFuhjuefXKnEgV4We0+UXgVCwOPjdAvBbI+e0ocS3MFEvzG6uBQE3xDk3SzynTn
jh8BCNAw1FtxNrQHusEwMFxIt4I7mKZ9YIqioymCzLq9gwQbooMDQaHWBfEbwrbw
qHyGO0aoSCqI3Haadr8faqU9GY/rOPNk3sgrDQoo//fb4hVC1CLQJ13hef4Y53CI
rU7m2Ys6xt0nUW7/vGT1M0NPAgMBAAGjQjBAMA4GA1UdDwEB/wQEAwIBBjAPBgNV
HRMBAf8EBTADAQH/MB0GA1UdDgQWBBR5tFnme7bl5AFzgAiIyBpY9umbbjANBgkq
hkiG9w0BAQsFAAOCAgEAVR9YqbyyqFDQDLHYGmkgJykIrGF1XIpu+ILlaS/V9lZL
ubhzEFnTIZd+50xx+7LSYK05qAvqFyFWhfFQDlnrzuBZ6brJFe+GnY+EgPbk6ZGQ
3BebYhtF8GaV0nxvwuo77x/Py9auJ/GpsMiu/X1+mvoiBOv/2X/qkSsisRcOj/KK
NFtY2PwByVS5uCbMiogziUwthDyC3+6WVwW6LLv3xLfHTjuCvjHIInNzktHCgKQ5
ORAzI4JMPJ+GslWYHb4phowim57iaztXOoJwTdwJx4nLCgdNbOhdjsnvzqvHu7Ur
TkXWStAmzOVyyghqpZXjFaH3pO3JLF+l+/+sKAIuvtd7u+Nxe5AW0wdeRlN8NwdC
jNPElpzVmbUq4JUagEiuTDkHzsxHpFKVK7q4+63SM1N95R1NbdWhscdCb+ZAJzVc
oyi3B43njTOQ5yOf+1CceWxG1bQVs5ZufpsMljq4Ui0/1lvh+wjChP4kqKOJ2qxq
4RgqsahDYVvTH9w7jXbyLeiNdd8XM2w9U/t7y0Ff/9yi0GE44Za4rF2LN9d11TPA
mRGunUHBcnWEvgJBQl9nJEiU0Zsnvgc/ubhPgXRR4Xq37Z0j4r7g1SgEEzwxA57d
emyPxgcYxn/eR44/KJ4EBs+lVDR3veyJm+kXQ99b21/+jh5Xos1AnX5iItreGCc=
-----END CERTIFICATE-----"
	device.sec.TLS.profile.caCertList1.set="1"
	device.sec.TLS.profile.caCertList1="Platform1"
/>

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 10 of 12
11 REPLIES 11
SteffenBaierUK
Polycom Employee & Community Manager

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Hello @omniterm ,

 

Welcome back to the Poly Community.

 

From our FAQ:

 

Nov 12, 2014 Question:"Internal Server Error" or 

when importing a configuration file via the Web Interface?

Resolution: Please check => here <=

 

Simply ensure it is a valid XML configuration.

 

Also with certificates, it should be a DER-encoded certificate in PEM format. PEM certificates usually have extension such as .pem, .crt, .cer, and .key. They are Base64 encoded ASCII files and contain "-----BEGIN CERTIFICATE-----" and "-----END CERTIFICATE-----" statements.

 

In addition when using device.set

 

Jul 25, 2013 QuestionHow can I setup certain Device parameters on my phone via a configuration file?

Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 12
omniterm
Occasional Advisor

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Using XML Notepad I found the issue with my config file and was able to get the cert installed. 

With the root cert installed I'm still getting the cert not trusted error. When uploading the cert which cert should I use. 

 

I have tried uploading the following certs

Root: ISRG Root X1 getting error cert not trusted

Intermediate: Let’s Encrypt R3

I have also tried uploading both certs in 1 file.

 

I have the cert installed in the phone under platform ca1 and have provisioning set to use all certs and even tried just custom certs and platform ca1.regardless of what cert I upload I'm getting the cert not trusted error, excerpt of the log file showing the error.

1231120301|curl |3|00|successfully set certificate verify locations:
1231120301|curl |3|00|  CAfile: /ffs0/ca1.crt
  CApath: none
1231120301|curl |3|00|SSLv3, TLS Unknown, Unknown (22):
1231120301|curl |3|00|SSLv3, TLS handshake, Client hello (1):
1231120301|curl |3|00|SSLv2, Unknown (22):
1231120301|curl |3|00|SSLv3, TLS handshake, Server hello (2):
1231120301|curl |3|00|SSLv2, Unknown (22):
1231120301|curl |3|00|SSLv3, TLS handshake, CERT (11):
1231120301|curl |3|00|SSLv2, Unknown (21):
1231120301|curl |3|00|SSLv3, TLS alert, Server hello (2):
1231120301|curl |3|00|SSL certificate problem, verify that the CA cert is OK. Details:
error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed

 

With Let's encrypt their cert are only valid for 3 months at a time so I would like to avoid having to upload my cert that was signed by let's encrypt.  

Message 3 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Hello @omniterm ,

 

As there is no backup attached for us, volunteers, to look at I left a comment in your ticket and someone from our North American Team should get back to you.


Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 12
delphi
Occasional Visitor

Re: UC 6.4.1 Let's Encrypt cert not trusted.

I have the same issue as you.

 

I have letsencrypt certificate and I tried what you tried and have not been able to register this polycom via TLS.

 

Any update from Polycom about getting polycom to use TLS using letsencypt certificate?

Message 5 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Hello @delphi ,

 

Welcome to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible.

 

As the original poster was already made aware your post is also lacking any details that could help us, volunteers, in this case. The original poster has also not followed up communication attempts from our support representative to support their official ticket.

 

We would need logs, backups, and matching Wireshark traces to understand what is happening but at least for me, this would be outside the scope for a Poly employee within the community.

 

Other volunteers can try and help.

 

The built-in Certificates can be checked as explained in the FAQ:

 

Jan 27, 2015 Question:How can I verify the certificate validity period used with the Poly VVX / CCX / Trio Phone software?

Resolution: Please check this post => here <=

 

If this fails feel free to open a support ticket if the phone is in warranty.

 

Outside of warranty please provide your MAC address so one of us volunteers can look up who sold the phone so you can purchase PPI/PayPerIncident support via them.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 12
delphi
Occasional Visitor

Re: UC 6.4.1 Let's Encrypt cert not trusted.

0106145016|sip |0|00|OnSocketStatus : Socket (172), Socket Status (1), reconnect Needed (0)
0106145016|sip |2|00|CPlcmSipTcpSocket::OnSocketStatus socket 172(0x1820d58) bStatus 1
0106145016|sip |0|00|CPlcmSipTcpSocket::OnSocketStatus, IsTlsSocket()=1, m_sockType=2, SOCKET_TLS=2
0106145016|sip |0|00|CPlcmSipTcpSocket::OnSocketStatus, will make TLS connection
0106145016|sip |1|00|[CTcpSocket::MakeTlsConnection] TLS Protocol = 1
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |1|00|cert_verify_callback,tcp: error 10
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |0|00|FindSSL : Found socket (172) for SSL handle (0x1ca5d78)
0106145016|sip |2|00|MakeTlsConnection: case 0x14090086: bFetchRootCert is TRUE
0106145016|sip |4|00|MakeTlsConnection: SSL_connect error 1
0106145016|sip |4|00|MakeTlsConnection: connection failed error -1


Here is the error I see on the server

7 1 0.1798 (0.1798) C>S Handshake   ClientHello
7 2 0.1805 (0.0007) S>C Handshake   ServerHello
7 3 0.1853 (0.0047) S>C Handshake   Certificate
7 4 0.1853 (0.0000) S>C Handshake   ServerKeyExchange
7 5 0.1853 (0.0000) S>C Handshake   ServerHelloDone
7 6 0.2393 (0.0539) C>S Alert     fatal     certificate_expired
Message 7 of 12
delphi
Occasional Visitor

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Sorry that's the old certificate error.  here is the one I just captured

New TCP connection #24: <redacted(59540) <-> <redacted>(5061)
24 1 0.1312 (0.1312) C>S Handshake ClientHello
24 2 0.1316 (0.0004) S>C Handshake ServerHello
24 3 0.1319 (0.0002) S>C Handshake Certificate
24 4 0.1319 (0.0000) S>C Handshake ServerHelloDone
24 5 0.2515 (0.1196) C>S Alert fatal unknown_ca
24 0.2519 (0.0003) S>C TCP FIN
24 0.2560 (0.0041) C>S TCP FIN
Message 8 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Hello @delphi ,

 

Welcome back to the Poly Community.

 

I would suggest you read what I replied and then ensure you follow this up.

 

So far we do not know what phone, what software and if you checked the linked FAQ post regarding the built-in certificates and/or share a backup of anything you configured..

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: UC 6.4.1 Let's Encrypt cert not trusted.

Hello @omniterm  and @delphi 

 

if not already done so please open a ticket and reference 33922529 as a similar ticket.

 

As a workaround please use this configuration:

<PLATCA
	device.set="1"
	device.sec.TLS.customCaCert1.set="1"
	device.sec.TLS.customCaCert1="-----BEGIN CERTIFICATE-----
MIIFazCCA1OgAwIBAgIRAIIQz7DSQONZRGPgu2OCiwAwDQYJKoZIhvcNAQELBQAw
TzELMAkGA1UEBhMCVVMxKTAnBgNVBAoTIEludGVybmV0IFNlY3VyaXR5IFJlc2Vh
cmNoIEdyb3VwMRUwEwYDVQQDEwxJU1JHIFJvb3QgWDEwHhcNMTUwNjA0MTEwNDM4
WhcNMzUwNjA0MTEwNDM4WjBPMQswCQYDVQQGEwJVUzEpMCcGA1UEChMgSW50ZXJu
ZXQgU2VjdXJpdHkgUmVzZWFyY2ggR3JvdXAxFTATBgNVBAMTDElTUkcgUm9vdCBY
MTCCAiIwDQYJKoZIhvcNAQEBBQADggIPADCCAgoCggIBAK3oJHP0FDfzm54rVygc
h77ct984kIxuPOZXoHj3dcKi/vVqbvYATyjb3miGbESTtrFj/RQSa78f0uoxmyF+
0TM8ukj13Xnfs7j/EvEhmkvBioZxaUpmZmyPfjxwv60pIgbz5MDmgK7iS4+3mX6U
A5/TR5d8mUgjU+g4rk8Kb4Mu0UlXjIB0ttov0DiNewNwIRt18jA8+o+u3dpjq+sW
T8KOEUt+zwvo/7V3LvSye0rgTBIlDHCNAymg4VMk7BPZ7hm/ELNKjD+Jo2FR3qyH
B5T0Y3HsLuJvW5iB4YlcNHlsdu87kGJ55tukmi8mxdAQ4Q7e2RCOFvu396j3x+UC
B5iPNgiV5+I3lg02dZ77DnKxHZu8A/lJBdiB3QW0KtZB6awBdpUKD9jf1b0SHzUv
KBds0pjBqAlkd25HN7rOrFleaJ1/ctaJxQZBKT5ZPt0m9STJEadao0xAH0ahmbWn
OlFuhjuefXKnEgV4We0+UXgVCwOPjdAvBbI+e0ocS3MFEvzG6uBQE3xDk3SzynTn
jh8BCNAw1FtxNrQHusEwMFxIt4I7mKZ9YIqioymCzLq9gwQbooMDQaHWBfEbwrbw
qHyGO0aoSCqI3Haadr8faqU9GY/rOPNk3sgrDQoo//fb4hVC1CLQJ13hef4Y53CI
rU7m2Ys6xt0nUW7/vGT1M0NPAgMBAAGjQjBAMA4GA1UdDwEB/wQEAwIBBjAPBgNV
HRMBAf8EBTADAQH/MB0GA1UdDgQWBBR5tFnme7bl5AFzgAiIyBpY9umbbjANBgkq
hkiG9w0BAQsFAAOCAgEAVR9YqbyyqFDQDLHYGmkgJykIrGF1XIpu+ILlaS/V9lZL
ubhzEFnTIZd+50xx+7LSYK05qAvqFyFWhfFQDlnrzuBZ6brJFe+GnY+EgPbk6ZGQ
3BebYhtF8GaV0nxvwuo77x/Py9auJ/GpsMiu/X1+mvoiBOv/2X/qkSsisRcOj/KK
NFtY2PwByVS5uCbMiogziUwthDyC3+6WVwW6LLv3xLfHTjuCvjHIInNzktHCgKQ5
ORAzI4JMPJ+GslWYHb4phowim57iaztXOoJwTdwJx4nLCgdNbOhdjsnvzqvHu7Ur
TkXWStAmzOVyyghqpZXjFaH3pO3JLF+l+/+sKAIuvtd7u+Nxe5AW0wdeRlN8NwdC
jNPElpzVmbUq4JUagEiuTDkHzsxHpFKVK7q4+63SM1N95R1NbdWhscdCb+ZAJzVc
oyi3B43njTOQ5yOf+1CceWxG1bQVs5ZufpsMljq4Ui0/1lvh+wjChP4kqKOJ2qxq
4RgqsahDYVvTH9w7jXbyLeiNdd8XM2w9U/t7y0Ff/9yi0GE44Za4rF2LN9d11TPA
mRGunUHBcnWEvgJBQl9nJEiU0Zsnvgc/ubhPgXRR4Xq37Z0j4r7g1SgEEzwxA57d
emyPxgcYxn/eR44/KJ4EBs+lVDR3veyJm+kXQ99b21/+jh5Xos1AnX5iItreGCc=
-----END CERTIFICATE-----"
	device.sec.TLS.profile.caCertList1.set="1"
	device.sec.TLS.profile.caCertList1="Platform1"
/>

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 12