Time Zone Not correct - Soundpoint 331 and 550

lmendez
Occasional Visitor

Time Zone Not correct - Soundpoint 331 and 550

Folks,

 

Im going crazy trying to fix this issue! I have read multiple posts and try to apply different fixes with no luck! No matter what I do my time is always 5 Hours ahead.  Here is a list of what I have tried: 

 

1. Change time zones on Web Configutaion and Phone -5 GMT (I'm in EST Zone).

2. Change time zones on Web and Phone to -10 GMT (to see if it will compensate)

3. Change SNTP server to time.nist.gov

4. Change SNTP server to IP address 

 

Below are the settings from the device and config files.  NOTE: the server name and offfset are different. Looks like my changes are affecting only the Device Config.  

 

I'm affraid of doing any config file changes (novice user), but will if necessary.  Would appreciate if you can point me to a post on how to do.  So far, I just export the files via web.

 

Thanks in advanced for your help!  I'm going crazy looking at the wrong time!!!!!!  

 

device.sntp.serverName.set="1"
device.sntp.serverName="64.90.182.55"
device.sntp.gmtOffset.set="1"
device.sntp.gmtOffset="-36000"

 

tcpIpApp.sntp.address="0.pool.ntp.org"
tcpIpApp.sntp.daylightSavings.start.date="1"
tcpIpApp.sntp.daylightSavings.start.month="4"
tcpIpApp.sntp.daylightSavings.stop.dayOfWeek.lastInMonth="1"
tcpIpApp.sntp.daylightSavings.stop.month="10"
tcpIpApp.sntp.gmtOffset="-18000"

 

Message 1 of 9
8 REPLIES 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: Time Zone Not correct - Soundpoint 331 and 550

Hello Imendez,

welcome to the Polycom Community.

Using any device parameter always requires the main device.set="1" which I cannot see below.

 

In addition have a look for other post's via the Search function as we have covered this already a few times here.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
lmendez
Occasional Visitor

Re: Time Zone Not correct - Soundpoint 331 and 550

Thanks for the reply!  The device.set is 1 (see below)

device.set="1"

I only copied the SNTP part of the device config file.  

 

Believe me, I look every where on this Forum and externally as well!!  No solution found yet!!!  Again, I have not ventured in editing a config file, since I'm afarid of doing something wrong.  

 

Is the phone looking at SNTP Servers for the time?  Why it doesn't update?  I also see something about DHCP Servers.  I checked my router and it is set at -5 GMT.  

 

Any other sources or settings I should check?

 

Thanks,

Message 3 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: Time Zone Not correct - Soundpoint 331 and 550

Hello Imendez,

 

looking at your <mac>-app.log and <mac>-boot.log files will tell you what NTP server the phone is using.

 

I am not sure about your comment in regards editing the config file as it would be necessary for you to provision the phone and load a custom config file in order to override the DHCP submitted NTP server.

 

It may be a good thing to do to work your with your Polycom reseller for further support.

 

Best Regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
lmendez
Occasional Visitor

Re: Time Zone Not correct - Soundpoint 331 and 550

Thanks for your reply.  Can I look at the .log files on the Web Configurator?  Do I need a special Syslog Software for that?   Trying to get help from the community.  I paid $99 dollars for the phone.  I have no reseller support and paying for support will not be financially feasible.  

 

I'm willing to try to add the DHCP string into the config, just need some guidance on how to do so.  Im running 4.0.3f for BR so I have the latest Web Interface.  I can export the Cevice (Export_device_setting.cfg) and Config (Export_config_files.cfg).  My questions are: 

 

1. Can I just edit these files and import them back using the Web Interface?

2. Is there a specific naming convention for importing back to the phone? 

 

Thanks in advanced.  I have tried to look/download instructions on how to edit the config files, but its very confusing.  If I can use the Import/Export feature on the Web Tool that woudl be great.  I already have an XML COnfigurator to make the changes... just need to know how to import back to the phone.

 

Again for the helping a newbie!!!

 

LM

Message 5 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: Time Zone Not correct - Soundpoint 331 and 550

Hello LM,

 

as a Polycom Support Employee I am unable to provide free support to yourself.

 

The VoIP Community contains an VoIP FAQ => here <=

 

The following posts should answer all your questions:

 

Oct 7, 2011 Question: Do I always need a Provisioning Server or can I configure a Phone via the Web Interface or via the Phone Gui?
Resolution: Please check => here <=

 

Oct 11, 2011 Question: How can I troubleshoot configuration Issues via Log Files or the phone GUI?

Resolution: Please check => here <=

 

Oct 17, 2011 Question: How can change Logging Levels or use Syslog?

Resolution: Please check => here <=

 

In addition as previously advised the community search should reveal multiple posts in regards to the NTP settings which Users already confirmed as working.

 

Best Regards

 

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: Time Zone Not correct - Soundpoint 331 and 550

Hello LM,

 

as a information for all community members and to limit the amount of questions asked around this feature I have now created this post in the VoIP FAQ => here <=

 

If this does not get you any further and no other community member will respond to your queries then your only option is to call support as already outlined.

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 9
lmendez
Occasional Visitor

Re: Time Zone Not correct - Soundpoint 331 and 550

Folks, I figure it out!  I think I have several factors affecting my situation.  But I fixed it!  Here is what I did: 

 

  1. Reading this post : http://community.polycom.com/t5/VoIP/Time-always-GMT-on-fios-connectoin/m-p/9576 I went ahead and changed the SNTP server in my router to 0.pool.sntp.org
  2. I noticed in the logs my phone was showing GMT offset =0 Hence the wrong time.  No matter what I do in the settings
  3. I also noticed the phone was using my routers IP address as a Primary DNS.  
  4. Without any programming or config changes, I changed the IP of the phone to "Static" and manually inputted the IP and DNS information.... and voila!

It's working fine now. 

 

Thanks to Steffen for your answers.  I do would like to say Polycom should think about more support options for regular consumers.  I could not imagine a "Regular Joe/Jill" trying to fix this problem on his/her own.  I paid $99 dollars for the phone

and paying anything more than $25 for support would not be financially feasible. 

 

Regards,

 

Message 8 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: Time Zone Not correct - Soundpoint 331 and 550

Hello Imendez,

 

your Support contact for a newly purchased device is your Polycom reseller.

 

If you purchase a device second hand you will have to pay PPI. 

 

Best Regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 9