Provisioning Server Issues?

VanillaGravy
Occasional Visitor

Provisioning Server Issues?

Is anyone having trouble updating to 5.5.1.15880?  I had an older version of the software and when I try updating to 5.5.1 by entering <removed> as the provisioning server, it says "Application is downloading" followed by "Error, application is not present!"

 

I tried this same method with 5.5.0 and had no problems and I've previously been able to get 5.5.1

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Provisioning Server Issues?

Hello VanillaGravy,

welcome to the Polycom Community.

The mentioned server is for Polycom support customers only and has neither the capacity or the redundancy to be used as a public server. I have removed therefore any reference.

 

In regards of updating from a public server you simply follow this => here <= as Option 1 shows all publicly available versions. The latest officially supported version is 5.5.1.15880_rts68_P

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2