Network Failure Upon Connecting Polycom SIP 650

KS
Occasional Advisor

Network Failure Upon Connecting Polycom SIP 650

Hi Support,

 

Currently I am facing an issue where upon connecting the Polycom SIP 650 model Ip phone to my network, I am facing problems where it will somehow cause all the devices connected to the same LAN segment to have link failure to connect to the internet (for example: the connected Aastra IP phone on the same segment will fail to perform registration due to link failure) and upon disconnecting the Polycom 650 from the network segment, all the other endpoints on the same segment will able to restore their link connectivity.

 

I had tested this multiple times (to connect and disconnect the phone from the network segment) and the results will shown the same output; where all endpoint on same segment will have link down issue when Poycom 650 connected to same network segment and able to restore link connectivity whenever the Polycom 650 is disconnected from the segment.

 

kindly please advise.

 

Thanks

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Network Failure Upon Connecting Polycom SIP 650

Hello KS,

welcome back to the Polycom Community.

To troubleshoot this we would need to see a wireshark trace and analyze the traffic to see if anything is send by the phone that would affect this.

 

Please contact your Polycom reseller and/or Polycom support directly.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2