IP4000 will not accept new application

Occasional Visitor

IP4000 will not accept new application

Hi guys,


I have a problem with my IP4000, i have reset it to factory defaults and formatted the filesystem as i needs to be connected to a new central.

I have installed a server with the sip software for the IP4000, the phone sees the server, starts the download but stops halfway and gives an error that the file cannot be saved. then the reboot starts again.


I have tried different sip versions but its all the same. 

Tried, new bootrom, exacly the same.


What can i do? 

Message 1 of 3
Polycom Employee & Community Manager

Re: IP4000 will not accept new application

Hello pat787 ,

welcome to the Polycom Community.

Is this by any chance a Beta / Development unit?


I would suggest to check the log files on the provisioning server as they should show why the phone rejected the update.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Occasional Visitor

Re: IP4000 will not accept new application



Problem solved! i tried uploading with FTP istead of TFTP and it worked like a charm. I'm very happy. 


I read on the forum here that there was a similar issue with a certain bootrom of the IP6000 and i thought lets give it a try maybe the IP4000 bootrom (4.1.1) has the same. And yes.


So thank you for the reply and the topic can be closed.

Message 3 of 3