IP 7000 not booting past spash screen

SOLVED
Kenny 10 Bellys
Occasional Visitor

IP 7000 not booting past spash screen

Hi folks,

I have a Soundstation IP 7000 that has gone faulty.  The phone just sits with a blank lit screen and red status lights.  Rebooting the phone you get the Polycom splash screen, then it goes blank and unresponsive.  It does not even appear to attempt to load the application and there's no access to any functions and no response to key presses.

 

Looking on the network there's no MAC address shown against the port so it won't have an IP.  It shows physically connected at 100Mb but nothing beyond that.  I suspect it may have failed during an update but there's no way for me to get it on the network to point to any TFTP server I could set up.

 

The phone is configured manually to work with a Shoretel (now rebranded Mitel) system and is not provisioned through a server.  I assume the serial number is also the MAC address and is 64.16.7f.06.98.d7.  Obviously I cannot access any logs as it's unresponsive.  I updated all our Polycom 6000 and 7000 to the latest firmware a month or so before Christmas so will likely be at version 4.0.15.1009.  Is there any way to get firmware on it by directly connecting?  Thanks for any info.

 

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Kenny 10 Bellys
Occasional Visitor

Re: IP 7000 not booting past spash screen

Yes, I know, I found them.  However they didn't tell me the details of where and when this handset was purchased by the site nor if the information on how to fix it was now available.  Thanks for that.

View solution in original post

Message 3 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP 7000 not booting past spash screen

Hello @Kenny 10 Bellys ,

 

Welcome to the Poly Community.

There is no way for an End User to recover the unit once it is in this state. Unfortunately for you, only an RMA will get the unit replaced. I can see it was purchased via Nimans back in 9/15/2017

 

There are many other posts like this that can be found via the community search.


Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Kenny 10 Bellys
Occasional Visitor

Re: IP 7000 not booting past spash screen

Yes, I know, I found them.  However they didn't tell me the details of where and when this handset was purchased by the site nor if the information on how to fix it was now available.  Thanks for that.

Message 3 of 3