Logo

Default Password on Polycom IP321 keeps changing by itself

birdy990
Occasional Visitor

Default Password on Polycom IP321 keeps changing by itself

So I have recently bought 2 second hand IP321 phones. They worked fine to start with, entered the default 456 password to get to the advanced settings etc to start provisioning and all was working fine.

Anyway, after getting one phone connected I try to then login to the admin settings again using the same password I used before and it says "sorry, please try again".

I was going to ask whether this has something to do with it now being provisioned, however when I went to set up my second phone, I select advanced settings and lo-and-behold this one doesn't accept 456 either...

It seems to be after I have plugged the ethernet cables in? could this be something to do with it?

I did try resetting the second phone with the MAC address etc, however it doesn't appear to like the MAC address either and comes up with the same message.

 

Any ideas?

Message 1 of 3
2 REPLIES 2
Byron.ShireOfBroome
Occasional Visitor

Re: Default Password on Polycom IP321 keeps changing by itself

Were you able to figure this out? experiencing the exact same issue right now with a VVX 501 handset

Message 2 of 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Default Password on Polycom IP321 keeps changing by itself

Hello @Byron.ShireOfBroome ,

Welcome to the Poly Community.

From our FAQ:

Sep 19, 2022 Question: Why does a Phone return/revert to a previous unknown password even after a factory reset?

Resolution: If a phone is provisioned either by a local server/ZTP/LENS and/or a DHCP option the phone will simply load the old configuration. Please check with your IT team or whoever set up the phone.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 3 of 3