Cannot make calls on Trio when Visual+ is paired

Peter Denton
Occasional Advisor

Cannot make calls on Trio when Visual+ is paired

I have the Trio registered to my IP PBX and it works fine.  Once I pair the Visual+, I can no longer dial any numbers, I just get the beep, beep, beep, beep / unable to connect tone.

Message 1 of 12
11 REPLIES 11
SteffenBaierUK
Polycom Employee & Community Manager

Re: Cannot make calls on Trio when Visual+ is paired

Hello Peter Denton,

welcome back to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced may already be addressed in a newer release.

Please also include if you are using a SIP server or a LYNC server
If LYNC or Skype please provide Version details and if these are on premise of off premise

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

You may also want to look at this:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 12
Peter Denton
Occasional Advisor

Re: Cannot make calls on Trio when Visual+ is paired

Sorry, the software is the latest, 5.4.1 and connected to a SIP server.

Message 3 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Cannot make calls on Trio when Visual+ is paired


@SteffenBaierUK wrote:

Hello Peter Denton,

 

You may also want to look at this:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=




 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 4 of 12
Trevor_Interact
Occasional Visitor

Re: Cannot make calls on Trio when Visual+ is paired

Hi. We have the same issue.

We are using 5.4.5.9188 of the firmware on RealPrescence Trio 8800.

We can make and receive calls with the Visual+ unpaired. However, once paired we can only receive calls. We are using the config file that gives us 3 lines, and line 1 is set up for Skype for Business, line 2 is SIP phone.

 

Is this a known issue?

 

Regards,

Trevor

Message 5 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Cannot make calls on Trio when Visual+ is paired

Hello Trevor,

welcome to the Polycom Community.

The experimental feature is called experimental and is discussed only => here <=

 

There is no official support for this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 6 of 12
TechRich
Occasional Visitor

Re: Cannot make calls on Trio when Visual+ is paired

Hi I am having the exact same issue as stated above.  I was under the impression that this is supported now? You guys have a documented process on hybrid registration.

 

https://documents.polycom.com/bundle/trio-sfb-dg-553/page/Skype_for_Business_Deployment_Guide/CallCo...

 

I am running UC version 5.7.1.4095

 

It would be nice to know what is going on because this issue is making this device unuseable for us.

 

As soon as I pair the polycom to the trio I can no longer make outgoing calls from polycom but i can receive them.

 

 

Message 7 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Cannot make calls on Trio when Visual+ is paired

Hello @TechRich,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Jan 25, 2016 Question:How many Lines can I register using Polycom phones with Lync Server / Skype for Business server ?

Resolution: UC Software 5.8.0 for VVX phones and UC Software 5.5.2 for Polycom Trio added the Hybrid registration feature. Details are in the Admin Guide or => here <= up to 3 different lines. The first one must be Skype for Business / Office 365


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

 

As you did not tell us any more details on what type of server you are using for the other lines or even some sort of log I can only assume it is a SIP server that does not support Video.

 

Have a look at the above FAQ and if this fails provide some logs.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 8 of 12
TechRich
Occasional Visitor

Re: Cannot make calls on Trio when Visual+ is paired

Hi, Thanks for the reply,

 

"As you did not tell us any more details on what type of server you are using for the other lines or even some sort of log I can only assume it is a SIP server that does not support Video."

 

Line 1 is SFB

Line 2 is SIP

 

This would be correct. The SIP server does likely not support video.  Is there a way I can make calls on the SIP line audio only? I guess the polycom is trying to make a video call using the SIP line when the trio is connected?

 

Any help is appreciated.

 

Message 9 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Cannot make calls on Trio when Visual+ is paired

Example 2 in the quoted FAQ

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 10 of 12