Can't get IP6000 to register with Siemens MX 3000

bgillon
Occasional Visitor

Can't get IP6000 to register with Siemens MX 3000

i'am a new to this forum and i have a SoundStation IP 6000..

but i can't register my phone to my Siemens MX 3000.

 

i have upgrade my phone with http://voipt2.polycom.com/334

 

and i have set my phone..

Authentication, sip user, sip server..

but when my phone restart in "line information"

i have.

Line 1: 10.10.2.2 (Not Registered)

*10.10.2.2: (Not Registrered) 0

 

can you help me ?

 

regards,

 

benoit.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Can't get IP6000 to register with Siemens MX 3000

Hello bgillion,

welcome to the Polycom Community.

We encourage all users to read the Welcome Post, the FAQ and use the Forum Search.

 

Please check this post => here <= or I would suggest to contact Siemens for some advise.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2