CX100 only works for a few seconds

Occasional Contributor

CX100 only works for a few seconds

I have a CX100 which has worked well for a while, but recently the user has informed me that it does not work.


After inspection it appears to work for a few seconds then stops working. Once it is plugged into the computer I can test it through playback device and it works, then i got to recording devices, talk into it and it shows the input levels go up for a second then stops. After this it will not play anything and does not pick anything up on the mic.


I tried this is a different computer and the same thing happens.

Message 1 of 2
Polycom Employee & Community Manager

Re: CX100 only works for a few seconds

Hello arell12,

welcome to the Polycom Community.

Have you got the latest LYNC communicator installed on the PC?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2