RGP update from 4.0.1

Alekso
Occasional Visitor

RGP update from 4.0.1

Hi!

Just installed RPG 500 units with 4.0.1 FW and trying to update to the latest 4.1.1.1. It is said to be done through 4.0.2 but the system does not see 4.0.2 FW file on USB flash. Any ideas?

And am I right that no key is needed updating within 4.* versions?

Thank you!

 

Message 1 of 5
4 REPLIES 4
Kendo
Polycom Employee

Re: RGP update from 4.0.1

The USB stick must be FAT32.

The upgrade file must be copied to the root of the stick just as downloaded. Do not attempt to un-zip the  .tar file

Correct - no key is needed for the 4.0.2

However I would suggest loading the 4.1.1.1 as long as you are going through the effort to upgrade.

All you need is the file for the key.

 

Just a couple of notes about the file:

Create the file using a simple editor such as Notepad (reason - it uses real ASCII characters)

The 'tab' key is critical in that it be a real tab and not spaces.

The name of the file must be    -    sw_keys.txt

the content must be:

U 'tab' (serial number) 'tab' (license key)

The above is detailed in the doc at the below link:

see page 11....

http://supportdocs.polycom.com/PolycomService/support/global/documents/support/setup_maintenance/pro...

 

Also be sure there is only one .tar file and one .txt file in the root of the stick.

Other folders are OK as the RPG system will not open files.

Ken
Polycom
Sr. Product Support Technician
Message 2 of 5
petet
Trusted Contributor

Re: RGP update from 4.0.1

Kudos for Kendo.  That's the most clear explanation of RPG upgrades I've seen.  The Official manual is a bit muddied by accessories like Director & PTC.I've taken the liberty of copyinging it & publishing it on our own internal database.  Thanks Pete

Message 3 of 5
!James
Occasional Visitor

Re: RGP update from 4.0.1

hello,

have a polycom real presence group 700 that when switched on it only displays initializing hardware and flashing blue light.

 

Tried reset and not lucky

 

Anybody with a solution to help.

Message 4 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: RGP update from 4.0.1

Hello !James,

welcome to the Polycom Community.

It is always useful to provide as much information as possible to get an idea how to approach to help you.

 

  • Is this a brand new unit or a used unit?
  • If used how long has this unit been used before this issue happened?
  • Have you tried to restart the unit or powered off and ensured all cables are properly plugged in?
  • Is this the first time the unit has done this?
  • What is the software Version of this unit?
  • What is the serial number of this unit?
  • What environment is this unit used in aka is this in an air conditioned office?
  • Have you tried and factory restore the unit?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5