Polycom x50 in device mode line out and sleep mode question

Nicholass
Occasional Contributor

Polycom x50 in device mode line out and sleep mode question

Hello.

 

1: I have an X50 in device mode. i want to connect it to an external reciever/telecoil isnt that possible?

Manual says Line out is reserved for future use.?

 

2: the x50 is in device mode, sleep time in webgui says 15 mins. but device never goes to sleep even tho there is no pc connected, any fix for that?

 

thanks in advance!

 

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom x50 in device mode line out and sleep mode question

Hello @Nicholass ,

 

Welcome back to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible.

 

If you need official support please work with our support organisation in your region.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Nicholass
Occasional Contributor

Re: Polycom x50 in device mode line out and sleep mode question

Hello here are the versions.

 

Teams Admin Agent
1.0.0.202104280345
 
Firmware
3.8.0.356041
 
Company Portal App
5.0.5088.0
 
OEM Agent App
3.8-1007040
 
Teams App
1449/1.0.96.2021100102
Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom x50 in device mode line out and sleep mode question

Hello @Nicholass ,

 

Audio Out should be a headset port but again it depends if our Partner Microsoft supports this in Microsoft Teams mode. In Poly provider mode, the headset port should work.

 

In regards to device mode, this is working as designed as the desired functionality was not to allow the sleep timer when in device mode.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Nicholass
Occasional Contributor

Re: Polycom x50 in device mode line out and sleep mode question

Thank you!

 

But if the poly is in device mode, the audio out Plays same audio as video x50 speakers? 

thanks regarding the sleep mode in device mode, would be nice if you could activate sleep in a future update tho. 

Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom x50 in device mode line out and sleep mode question

Hello @Nicholass ,

 

I am unsure what you are trying to state. I suggest you raise a support ticket so our team can work with you.

 

Other volunteers are welcome to comment but official support needs to come via our support organization.

 

In regards to the no sleep during device mode, this would need a feature request via a business case using a Poly sales engineer or Poly reseller.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6