Polycom HDX 7000 - Audio cuts in and out intermittently on "internal" network

fehard
Occasional Visitor

Polycom HDX 7000 - Audio cuts in and out intermittently on "internal" network

Looking for guidance on a problem with audio problems using HDX 7000 (with another HDX 7000).  Basically, one unit is in a small room using the mic array, but the far site is reporting the after about 2 or 3 words, they can hear me...but did not hear the first few comments.  We have the latest firmware on both of these units and are using this "internally" on our network.  Packet loss, etc. is at 0%.  Tried testing it with other units internal to our network with similar results (**note- these units were old Viewstation 128 devices).  Tried enabling/disabling echo cancellation - no changes in behavior.  Problem seems intermittent as well.  Found another thread that describes my issues exactly...but does not show final resolution:  http://vtctalk.com/forum/showthread.php?t=42161

 

Thoughts?

Message 1 of 3
2 REPLIES 2
Spinweb
Occasional Visitor

Re: Polycom HDX 7000 - Audio cuts in and out intermittently on "internal" network

Has anyone resolved this issue? We are experiencing the identical issue on a HDX 7000. Over the years we have spent close to a quarter of a million dollars with Polycom. We currently are running 20 + Polycom units for the last 10 years without any issues of bandwidth. But Polycom tech support says this issue is because of  Packet loss.  We don't have packet loss on our internal/Private network and all H.323 data is prioritized!?! 

 

I'm hoping this isn't another inherent sound issue like the Polycom VSX 7000. We had 3 of them fail, all with the exact, but different from this issue with our HDX 7000, sound problem before Polycom admitted there was an issue with that model!!

 

I’m currently freezing any future purchases of this unit until we get a resolution.

 

-Steve Parker 

Texas Panhandle Centers

 

Message 2 of 3
Purifiedaudio
Frequent Visitor

Re: Polycom HDX 7000 - Audio cuts in and out intermittently on "internal" network

I am having the same issue with an HDX 8000 set up on out internal network.  Searching other forums seems to direct you to make changes to the AGC.  There is no such setting on the 8000. I would love to hear from an engineer on this one.

Message 3 of 3