Poly Studio x30 - Inverted Mount and Camera Tracking issues

akarimian
Advisor

Poly Studio x30 - Inverted Mount and Camera Tracking issues

Anyone else experiencing tracking issues with cameras? Started having issues with the latest 3.11 firmware. All our systems are mounted under the TV in an inverted orientation. The tracking no longer frames around the group and instead thinks walls/whiteboards are people. If it does find a face, it will frame their face and cut off their entire body/shoulders.

 

My theory is its a bug with the tracking algorithm when its in an inverted orientation. To test this theory, in one of the rooms that are experiencing this issue, I removed the inverted mounting and the tracking started to work again.

Tags (1)
Message 1 of 11
10 REPLIES 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

Hello @akarimian 

 

yes, I have a ticket on this already in EMEA. Call support, get a case raised and quote 34117987

 

Once that is done we can provide updates via Email / Platform.

 

Best regards

 

Steffen Baie

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 11
Frank1995
Occasional Visitor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

I got the same problem with 3 Poly x30

If you have find the solution let me know.

IT looks to me also a bug.

 

 

Message 3 of 11
akarimian
Advisor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

Waiting on Poly to Fix, latest update from support on 5/4:

 

Based on the problem description in your case, this falls in line with a reported behavior that has surfaced with the latest software release 3.11.   As mentioned in previous e-mails here this case is the same as 34117987.  At the moment our engineering team is working actively on this problem with the highest priority under case EN-225573.

Message 4 of 11
Frank1995
Occasional Visitor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

Thanks for the information.

Is there a posibility to Downgrade the poly i don't know if the problemen was in 3.10. So i can fix it that way?  I have done directly a software update to 3.11 when they came out of the box 

Message 5 of 11
akarimian
Advisor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

You can downgrade from the Web UI using a custom server with the 3.10 firmware - Manually Downgrade Software in the System Web Interface (polycom.com).

FYI - The 3.11 fixed this other bug impacting inverted mounted units so you might not want to downgrade either.
Studio x30 (Teams Mode) - Inverted Local Content S... - Poly Community


Message 6 of 11
akarimian
Advisor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

Any update on when 3.12 will be released to fix this issue?

Message 7 of 11
akarimian
Advisor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

3.12 released yesterday and the release notes have no mention of "EN-225573" being resolved!

 

Poly VideoOS 3.12 Release Notes

Message 8 of 11
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

Hello @akarimian 

 

I mentioned EN-225573 but this is not the master case.

 

The issue is fixed. 

EDIT: EN-227698 On a Studio X50 and Studio X30 systems mounted inverted, camera tracking behaves as if the camera is mounted right side up moving the opposite direction of the active speaker.

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 9 of 11
akarimian
Advisor

Re: Poly Studio x30 - Inverted Mount and Camera Tracking issues

That is listed under the “Known Issues” section, not “Resolved Issues”

Message 10 of 11