Logo

P15 Firmware

Mark Webb
Occasional Visitor

P15 Firmware

Hi,

 

I recently update my P15 to firmware 2.1 and have had some issues with different laptops recognising the microphone input and/or camera. Device shows as connected but no one can hear me and I don't get any speaker ouput.

 

Have tried on multiple devices and get same issue. Is there anyway to roll the P15 back to last firmware version (1.3) to rule in/out a firmware issue?

 

Can't seem to see anything in the documentation on how to do this

 

I've factory restored the device and issue persists

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: P15 Firmware

Hello @Mark Webb ,

 

Welcome to the Poly Community.

 

The correct step would be to log this with our support organisation in your region.

 

 

Our P15 software page contains the previous version >here< which you can load via Poly Lens

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 3
gregwalker-pexip
Occasional Visitor

Re: P15 Firmware

Does Poly P15 (and R30) support USB HID specification as datasheet claims only USB UVC support?

Have tested Poly P15 (FW2.1) with both Chromebook and Android and P15 only detects the video camera element whilst both microphone and speaker is non-functional. 

Suspect it may relate to current lack of USB HID support on these next generation Poly devices.  

Is Poly planning USB HID support on P15 and R30  as it has broader TAM (Total Addressible Market) if so?

Message 3 of 3