No Audio / video problems with m100

Occasional Visitor

No Audio / video problems with m100




Hopefully someone can tell me what I’m doing wrong.

I’m trying out the Polycom Telepresence m100.



Between two points inside my office it works fine (transmitting, and receiving, for video and audio).

When outside the office and connected to a test server, it is again fine (receiving of video and audio).



However, when I’m inside the office, and connected to a test server, I am not receiving audio or video.


I think I have calibrated my personal firewall correctly (as it seems to work outside of the office).

I have also checked the company firewall, and NAT. The ports seem to be open and forwarding.

For reference the ports I’ve checked are:

389 (TCP)

1718, 1719 (UDP)

1720, 1731 (TCP)

3230 - 3237 (UDP)

5060 (TCP and UDP)

(These seem be allowed both ways)


I have tried H323 and SIP, for calling methods (both with same results).

I have also tried, with and without the NAT feature included in m100, (both not yielding results).

I doubt it is video card/ camera specific as I have tried it on multiple laptops with differing specs.


I think that covers all the steps said to resolve it, that I have seen in the help & support manuals.


I would appreciate any advice.





Message 1 of 29
Polycom Employee

Re: No Audio / video problems with m100

Hello Stephen,

Under call settings, select the “use NAT” option and enter the public WAN address that the system will use to call outside of the network.


With this option the software tells the far end system to send the media to that address and not the private address.


Make sure that NAT is pointing to the proper internal address. Please use these Polycom test numbers just to make sure that the issue is not at the far end.

Message 2 of 29
Polycom Employee

Re: No Audio / video problems with m100



It sounds like your local network firewall (not the one on your PC) may be blocking the inbound traffic since calls from outside to the test server work. The ports on your local firewall would also need to be opened.


Best of luck.



Message 3 of 29
Occasional Advisor

Re: No Audio / video problems with m100

Maybe, also, your problem is the NAT...


Are you sure, your NAT is doing Payload?



Message 4 of 29
Occasional Visitor

Re: No Audio / video problems with m100

After I have started the call, and the connection, is established, is there a separate connection initialised from end the point?


I've again been told that our NAT should be allowing communication

I've been told I can't setup additional port forwarding rules

...I also imagine that we would want several computers with the m100 application, so I suspect that would require more rules for each new computer.


I think NAT payload is on, other people in the company are successfully using other applications through the NAT.

Is there a simple way to check if it is on?


Message 5 of 29
Occasional Advisor

Re: No Audio / video problems with m100

Just for a test, can't you try by putting your computer in your DMZ, for seeing if the problem is coming from your firewall?



Message 6 of 29
Occasional Visitor

Re: No Audio / video problems with m100

That reminds me I forgot to say that I also moved the computer so it was connected directly to the router that connects the office to the outside world

... assuming i understand DMZ correctly, by what i said above, yes we have tried it in the DMZ

(  same results :(  )

Message 7 of 29
Occasional Visitor

Re: No Audio / video problems with m100

I'm having the same issues with a Polycom Viewstation FX that is on my LAN. Can connect to it successfully with the latest version of the M100 software, and audio sounds good, but no video on my end. On the Viewstation end, video is good. PC firewall ports are opened as per the M100 troubleshooting guide (even tried it with the firewall off)...system specs below:

Main viewstation:

- Polycom Viewstation FX, 6.0.5 firmware



- Windows 7 Enterprise, 32-bit

- Polycom M100 v.1 software

- Logitech Orbit cam


Attempting H.323 connection...Let me know if anyone solves this. Thanks!



Message 8 of 29
Occasional Visitor

Re: No Audio / video problems with m100

I am having similar issues with the PVX software as well at 1 location connecting to a VSX3000 systems. Other PCs either on the local network, connected via NAT to outside IP address or direct VPN work fine. All Windows 7 systems updated and using the PVX (8.0.16) or the M100 software. However this one system will connect, recieve audio/video from VSX3000 system, but will not transmit audio/video.


I have adjusted data rates from 125K to 384K, as well as other settings.  It shows a blank screen when in PIP and no preview video.  System has been restarted and rebooted following each configuration change.


This occurs using the PVX or M100 software. 


Any ideas?


Using Logitec C260 camera, all drivers updated and Win7 is updated.



Message 9 of 29
Occasional Visitor

Re: No Audio / video problems with m100

I've been recently told, that the planned endpoint (the client we want to talk to), had a similar problem with regards to talking to an external network, but they were be planning on either calling us, or being called by an ISDN number.


To avoid cluttering up another board, think i'll ask here (if the question is better placed elsewhere sorry and feel free to move it)

In my travels in m100, i haven't seen an option to call a phone or isdn number for video conferencing.

If it is there, could you point me to it.

If not, what product would you recommend for computer(us)(IP) to (ISDN) telepresence device(them) connection ?



Message 10 of 29