Incoming Call Failed

Occasional Visitor

Incoming Call Failed

I am using m100 to connect from home to HDX-7000-Systems inside the company. My private network uses NAT and I opened the recommended Ports in my router, also the Windows firewall allows m100 to communicate with all destinations, the public WAN address is configured correctly.


When I call a HDX-7000 system, connection works fine. If anybody inside the company wants to call my System, the m100 is ringing. Configuring manual answer, the window with answer- and ignore-button appears, but clicking at the answer-button doesn't have any effect, the system continues ringing. Even automatic answer does not work. Any Idea?

Message 1 of 5
Polycom Employee & Community Manager

Re: Incoming Call Failed

Hi Charly61,


Are they trying to call you from the HDX 7000 system or are they trying to call you using local copies of the M100 software?


Typically, when you get the initial ringing, port TCP 1720 is configured correctly to allow traffic, but  the UDP and TCP ports for media (Video / Audio / Content) have not be opened properly which is why the software continues to ring.


It gives the effect that the software is not answering even though you have selected the Answer button.


Please verify that the following ports are opened.



1720 & 1731




Best Regards,

Please ensure you always check the FAQ's.

Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: Incoming Call Failed

I have exactly the same set-up and exactly the same problem: using m100 to connect to an HDX 7000-series; can call in but can't answer inbound calls (it rings but nothing happens when i select 'Answer').  The HDX 7000 side is calling from that system, not another m100, when this occurs.  I have verified that my firewall is open to TCP 1720, 1731 and TCP&UDP 3230-3237 and that all of these ports are being forwarded from my router to my PC.  Any other suggestions?


Also, another problem is that when I try to call a different office that is using a desktop based polycom software solution (I forget the name but it's the predecessor to the m100 I think), I get an error message indicating that the 'far site can not be located'. When they try to call me, they've started gettting the same message even though they previously were able to call me successfully (although, as above, I was not able to answer).  I should note that i get the error message above even when i try calling them by simply replying to the early inbound call from them that I was unable to answer but that registered in my call log.

Message 3 of 5
Occasional Visitor

Re: Incoming Call Failed

I'm having similar problems.


m100 on my desktop calling a VSX8000, Lifesize Room 220, Tandberg C40.


All are set to autoanswer.


One is right down the hallway from me, they all ring, none of them autoanswer.

I ran down and selected to answer and it does not go off hook and answer,

just contnues to ring and then times out...

Message 4 of 5
Occasional Visitor

Re: Incoming Call Failed

I solved this problem, in my router, I got upnp option.  I make forwarding of port 1720 with this option and all is work!

Message 5 of 5