HDX9002 cannot detected the camera, so no video receive during a call

SOLVED
fds
Occasional Advisor

HDX9002 cannot detected the camera, so no video receive during a call

HDX9002 cannot detected the camera, so no video receive from far site during a call. But remote controller can control camera move and change direction.

 

The HDX version is 2.6.1.3, and camera is MPTZ-9,

 

how to upgrade or downgrade the camera firmware to make camera accommodated to HDX to make HDX detect the camera.

 

Does it be possible to upgrade the HDX to 3.1.2? because I tried to upload the file "polycom-hdx-release-3.1.2-35267.pup" for upgrading, the screen stuck there with message "Transferring update package. Please wait..." and then after 15 seconds, the screen blank with message "The connection was reset", always fail like this. That is why?

 

 

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX9002 cannot detected the camera, so no video receive during a call

Hello fds,

 

A good question to start this reply with is if this has ever worked before?


Can you see the camera's picture on your screen if the HDX is active and not in a call ?

 

If yes, then your issues is a firewall issue. 

 

I already explained this in your m100 post => here <=

 

If no then please ensure that all cables are seated properly. End Customers do not need to upgrade the camera software.

 

In addition what browser are you using to upgrade the Software ? Check the release notes as Polycom supports Internet explorer only to my knowledge.

 

Please also ensure that you have a valid license or current support contract in place if you want to upgrade from 2.6.x to 3.1.x

 

For any further questions please utilize the community search or work with your Polycom reseller and/or Polycom support directly.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections

View solution in original post

Message 2 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX9002 cannot detected the camera, so no video receive during a call

Hello fds,

 

A good question to start this reply with is if this has ever worked before?


Can you see the camera's picture on your screen if the HDX is active and not in a call ?

 

If yes, then your issues is a firewall issue. 

 

I already explained this in your m100 post => here <=

 

If no then please ensure that all cables are seated properly. End Customers do not need to upgrade the camera software.

 

In addition what browser are you using to upgrade the Software ? Check the release notes as Polycom supports Internet explorer only to my knowledge.

 

Please also ensure that you have a valid license or current support contract in place if you want to upgrade from 2.6.x to 3.1.x

 

For any further questions please utilize the community search or work with your Polycom reseller and/or Polycom support directly.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2