HDX6000 automatically disconnecting problem

SOLVED
ali4yaqubi
Frequent Advisor

HDX6000 automatically disconnecting problem

Hello All,

 

when I connect HDX6000 to my RMX2000 its connected but; during the conference only this HDX6000  after 40 minutes automatically disconnect from conference.

 

I re-checked all the setting of HDX6000 and even I reset the HDX6000 settings again I see this problem.

 

so what do you think what could be the problem please guide me.

 

Thanks a lot in advance.

 

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX6000 automatically disconnecting problem

Hello ali4yaqubi,

I would assume that some sort of firewall is blocking the call after a certain time period.

 

As you did not provide more details in regards to your network this is just an assumption.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX6000 automatically disconnecting problem

Hello ali4yaqubi,

I would assume that some sort of firewall is blocking the call after a certain time period.

 

As you did not provide more details in regards to your network this is just an assumption.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
ali4yaqubi
Frequent Advisor

Re: HDX6000 automatically disconnecting problem

Hello Steffe,

 

Just to tell you that in my Network area there are different locations and these locations have different IP with different VLAN!

 

So All my locations are fine and I don't have any problem with that but only one location I have this problem and i checked the Polycom HDX6000 and even I have reseted to the factory setting again no changes.

 

So in the same network & same room I have connected a Tandberg and the Polycom HDX6000 to the RMX2000 again I saw that I don't have any problem with the  Tandberg and it work fine I mean the duration of VTC is more than 2 hours and there is no disconnection! but again in same time the duration of HDX6000 is only 40 minutes and after 40 minutes automatically disconnect and I receive this masseg:

The far site has been disconnected, Please wait call cleared!

 

So what do you think where could be the problem?

 

Thanks,

Ali Yaqubi

 

 

Message 3 of 3