HDX 7000 lost Web Access

Nikolas
Occasional Advisor

Re: HDX 7000 lost Web Access

I am running 6.2.3.

Atached file with the info.

Message 11 of 22
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX 7000 lost Web Access

Hello Nikolas,

 

under some circumstances CMA 6.2.3 or later can be affected. Are you HDX's setup with a Web Password in addition?

 

We released a CMA 6.2.5 HF1 today that should address this. Another check would to attempt and connect via Telnet. If this fails as well the above mentioned HF1 should resolve your issue.

 

Please work with your Polycom reseller / Polycom support to gain access to the CMA 6.2.5 HF1.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 22
StephenWood
Occasional Advisor

Re: HDX 7000 lost Web Access

Hi Nikolas

 

It is very fustrating, I had to telnet into the units

I then rebooted the units about 5 times a day for about a week, eventually came right.

I have one unit still doing it, haven't come right with a solid solution.

 

I have downgraded the firmware and upgraded, nothing worked.

Best of luck

 

Message 13 of 22
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX 7000 lost Web Access

Hello StephenWood,

welcome to the Polycom Community.

Did you see my latest update to Nikolas and do you also own a CMA infrastructure on 6.2.3 or newer?

 

If yes then please follow this up with your Reseller and/or Polycom support to receive the hotfix that was released today.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 14 of 22
Nikolas
Occasional Advisor

Re: HDX 7000 lost Web Access

Hi StephenWood

 

Is there any document that shows the command list for the telnet access ?

When i access it by telnet on port 23, it keeps showing a monitor of whats heappening on the device (i think).


Thanks for the reply.

Message 15 of 22
Nikolas
Occasional Advisor

Re: HDX 7000 lost Web Access

SteffenBaierUK,

 

I will check that update and try it out.

But i dont understand how is that a "problem" with the CMA 4000 can affect the endpoint hardware.

 

Could you give me some kind of explanation ?

Message 16 of 22
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX 7000 lost Web Access

Hello Nikolas,

 

the CMA "talks" with the HDX and this has been found to be an issue in some cases.

 

The fix is as:

 

SSGSE-14893 Multiple HDX's showing 100% utilization with no web access after you update the CMA system to v6.2.5

 

It is know to have also affected versions as early as 6.2.3

 

For further information please follow this up via the official channels.

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 17 of 22
StephenWood
Occasional Advisor

Re: HDX 7000 lost Web Access

Hi Nikolas

 

You wont access the device on port 23 but on 24

Type your IP address with a space, then 24 (EG: 192.168.0.0 24)

This will open information regarding your device, if the device has password, you will need to type it in when asked.

 

The commands, you will find in the Polycom Integrator's Reference Manual of the Endpoint

Message 18 of 22
Nikolas
Occasional Advisor

Re: HDX 7000 lost Web Access

SteffenBaierUK

 

Thanks for you explanation.

 

I got in contact with my Polycom reseller and Polycom Support but they dont have information about that new version of the CMA 4000 you were talking about (6.2.5 HF1). Is that update avaliable for download in the Polycom Website ? Or is there another way to get it ?

 

Thanks !

Message 19 of 22
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX 7000 lost Web Access

Hello Nikolas,

 

please quote SSGE-4180 / 1-436427761 as you cannot download the hotfix directly.

 

You can also quote my Name as the EMEA Tier 3 Engineer.

 

Best Regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 20 of 22