HDX 7000-----Security Settings Problem

Frequent Advisor

HDX 7000-----Security Settings Problem

HDX 7000 V3.0.0


I mange HDX 7000 via the world browser,while i click to "Security Settings" ,It is blank,.I change IE to visit HDX 7000,it also has nothing.



Plesae Help me,thank you.

Message 1 of 6
Polycom Employee & Community Manager

Re: HDX 7000-----Security Settings Problem

Hi drifter,


Do the other pages load correctly when navigating to them?


My one thought is that when you attempt to go to Security Settings, the browser should redirect to an https site.


As the certificate is not verified, you may receive an error message when attempting to visit it.


Have you attempted to use


Best Regards,

Please ensure you always check the FAQ's.

Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Frequent Advisor

Re: HDX 7000-----Security Settings Problem

The other pages load correctly,and i attempted to use,    it didn't work. 

Message 3 of 6
Polycom Employee & Moderator

Re: HDX 7000-----Security Settings Problem

Have you tried to place this web address under the "trusted sites" ? What about IE "compatibility view" ? If you remove security settings within the codec do you still have the same problem ? Do other browsers work ?

Message 4 of 6
Occasional Visitor

Re: HDX 7000-----Security Settings Problem

i'm same tihs topic


after i'd change port 80 to 443 in web browser


It is blank.


How to change port again ?

Message 5 of 6
Polycom Employee

Re: HDX 7000-----Security Settings Problem



You'll have to change the port back while physically in front of the HDX. To set the HTTP: port back to 80 navigate to



System > Admin Settings > General Settings > Security > Security Settings 


On page 3 you should see the option for Web Access Port (http):


Highlight the field next to this option and change the port number from 443, back to 80.



Message 6 of 6