Group 500 Series connects to Webex but no audio and video - 2023 Version

Adam in DC
Trusted Contributor

Group 500 Series connects to Webex but no audio and video - 2023 Version

Group 500

Release -


Dialing 12345ABCDE@govagency.webex.com 

OTD creates join button perfectly


RealConnect and Zoom Lobbies are no problem.  


Like the posting with the same name, I am connecting to a WebEx call and only receiving silence and a black screen with a lock.


In troubleshooting with the IT Team at the other end, we surmised that I was at the Lobby and needed to enter a password.  I entered the touchtone password and a # - and, surprisingly, I entered the meeting and they could see and hear me, but I wasn't receiving anything back.


I have tried checking and unchecking NAT is H.323 compatible (normally unchecked)

I have tried changing to AVC Only

I have tried changing to SIP dial (wrong number or fast busy) - but SIP is registered with our VOIP provider.

I've tried playing with the monitor profile order / far / near etc.


And I've read every article I can find about Poly/WebEx not working and can't seem to find the magic


Our SonicWall firewalls are setup pretty plain and have never had to adjust anything to get other services to work.  The GroupSeries does have a Public IP Address for Point to Point Calling - but we haven't had to use that in years since I moved us to Teams / RealConnect.


Would appreciate any links or suggestions as to what to try next.





Tags (3)
Message 1 of 1