Group 310 device 15 minutes later the communication with my polycom device is down

SOLVED
armontesm
Occasional Advisor

Group 310 device 15 minutes later the communication with my polycom device is down

I have a group 310 device I only connect via remote as I have a single devices. The result has always been that it is not connected for more than 15 minutes.


The remote site where I connect says that when I start the meeting, 15 minutes later the communication with my polycom team is lost and the communication could not be restored.

The following actions were performed:

1. I valued the internet service on my site and the remote and it was functional.
2. The network connections were checked in the polycom computer and it was generating link and it showed the public static ip that corresponds to the address that has the equipment.
3. The mains cable is replaced by the equipment.
4. Restart the polycom computer

And it was not possible to reconnect with this point.

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
armontesm
Occasional Advisor

Re: Group 310 device 15 minutes later the communication with my polycom device is down

Message 3 of 3
2 REPLIES 2
Polycom Video EP PLM
Polycom Employee & Moderator

Re: Group 310 device 15 minutes later the communication with my polycom device is down

I would start by verifying with your service provider that they support H.323 video conferencing.  If you have a firewall would check the same with that.

 

You do not say if it happens at one site or any site you call. 

Message 2 of 3
armontesm
Occasional Advisor

Re: Group 310 device 15 minutes later the communication with my polycom device is down

Network Problems
Message 3 of 3