Camera problem on G7500 after latest software upgrade

HaykAsatryan
Occasional Visitor

Camera problem on G7500 after latest software upgrade

Hello 

yesterday we've upgraded our g7500 to 3.1.3-220008 software, and the camera is not functioning now. We can control it but instead of video shows only blue square.

 

Any ideas?

 

Thanks

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Camera problem on G7500 after latest software upgrade

Hello @HaykAsatryan ,

 

Welcome to the Poly Community.

 

I would suggest contacting our support team.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2