CX7000 troubles with new versions of Exchange Server

JAB
Occasional Visitor

CX7000 troubles with new versions of Exchange Server

Hi

 

I have got CX7000 since 2013, now it seems that CX7000 is facing troubles to connect with Exchange Server in Offce 365. Do you know whether CX7000 is useful from now on with new versions of Office 365?

 

If so, is it any way to reuse it with another software (Linux) that could give the possibility ot still make it useful? The hardware has been working great so far.

 

Thanks!

 

Juan

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: CX7000 troubles with new versions of Exchange Server

Hello JAB,

welcome to the Polycom Community.

The CX7000 is only compatible with what we state in the Admin Guide or in the Release Notes. You cannot install another OS on it.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2