[Software][VOIP][ALSA]Blackwire 7225 is not responding to control commands sent from host to headset

Gautham
Occasional Visitor

[Software][VOIP][ALSA]Blackwire 7225 is not responding to control commands sent from host to headset

Hi, 

 

Setup: VOIP phone connected to Blackwire 7225.

 

The scenario is; We have application which uses ALSA APIs to open configure Playback, Capture and close the device, these operation are performed in loop.

After some loops the configuring playback for headset  will result in timeout while setting HW parameters.

 

error: 'usb_set_interface failed (-110)'

This will slowdown our system for a while and recovers.

This issue was not seen with FW version 1046, however it got introduced in latest FW i.e 1063 onwards.

 

As we see in our analyzer we see there is no response from headset for commands, we believe issue is with the headset, therefore we need your support to resolve this issue.

 

Is such issues reported? 

Let us know if you need more logs to analyze.

 

 Thanks in Advance.

 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: [Software][VOIP][ALSA]Blackwire 7225 is not responding to control commands sent from host to hea

Hello @Gautham 

 

I am unsure if this is a supported use case but please contact headset.helpline@poly.com or regional support can be found here:

 

https://www.poly.com/us/en/support/contact

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Gautham
Occasional Visitor

Re: [Software][VOIP][ALSA]Blackwire 7225 is not responding to control commands sent from host to hea

Okay, thanks! 

 

Message 3 of 3