Blackwire 5210 doesn't mute my apps (Mac)?

Occasional Visitor

Blackwire 5210 doesn't mute my apps (Mac)?

I just started a new remote job. They sent me a 5210 usb headset for my set up. I am on a Mac laptop.
installed the hub software and using the headset. Testing it and found that the mute/unmute function on the cord (plugged in hand device attached to the cord) doesn't actually mute me in Teams, Slack etc.

I can hear the prompt ("you are muted"), but the mute doesn't actually change the setting in the app i am on?

Message 1 of 2
Poly Mukesh
Polycom Employee & Moderator

Re: Blackwire 5210 doesn't mute my apps (Mac)?

Hello @WFHScot 


Welcome back to Poly Community !!


If you are seeing that issue with your device, please go through the following steps which are necessary to ensure these functions are supported.


1. Poly HUB software has to be installed.


2. Skype for the Business process has to be closed completely as it otherwise takes priority of these functions.


3. The green tick for "Connected" to Microsoft Teams has to be visible in HUB's internal softphone list. (HUB>Settings>Softphones).


4. The co-existence mode of the user has to be set to "Teams Only" mode on the admin level. Call control functions to Teams are not supported if the account is set to another mode such as "Islands" mode.


5. Make sure the device is on the latest firmware version.


 In case the issue still persists, please open a support ticket with Poly.


Best Regards,
Mukesh Kumar

Please ensure you always check the FAQ's.

Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Message 2 of 2