BT600 Constantly puts caller on hold on incoming Skype calls

applesue2002
Occasional Visitor

BT600 Constantly puts caller on hold on incoming Skype calls

I have the Voyager 5200 Series / BT600 Firmware /  V5.10 and whenever someone calls me Via Skype it constantly puts the caller on hold.  However, when I initiate the call it works fine.  

Message 1 of 2
1 REPLY 1
Poly Farhan
Polycom Employee & Community Manager

Re: BT600 Constantly puts caller on hold on incoming Skype calls

Hello @applesue2002 

Welcome to the Poly Community.  

 

Could you please confirm if you have both Poly Lens and Plantronics Hub app installed on your PC? If yes, could you please uninstall Either of them and see if that helps.

 

Also, Is this happening with Skype or Skype for business calls? Do you have Teams or any other softphone ( E.g Zoom, Webex etc. ) installed on your PC?

 

Have you tried manually pairing the headset with BT600 dongle as sometimes corrupt Bluetooth stack may cause this issue? 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards,

Farhan Siddiqui
----------------

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Message 2 of 2