Unable to restore QDX 6000 to factory default

Occasional Advisor

Unable to restore QDX 6000 to factory default

Hi All,


Im hoping someone in the community can help or point me in the right direction.


We recently purchased a QDX 6000 Video Conferencing system second hand and we'd like to configure it for ourselves, but the previous owner left their configuration/settings on the unit.


I've downloaded the administrators guide and tried to follow the procedure for restoring the unit back to factory default settings by holding the restore button in, then turning the unit on whilst still holding down the button for 5 seconds (I've tried 20 also) and then letting go.


This doesn't seem to work and only puts the unit into "Rescue Mode" which then tells me on the screen "Use the Windows upgrade Software to restore the system" and gives its current IP address.


So I registered on the Polycom site and went to the downloads section and downloaded the upgrade software for version 3.0 of the software and noted the upgrade code.


I then used this utility to upload the software to the unit successfully and then it restarts.


I thought this would have wiped the settings on the unit but the previous users configuration still remains on it.


I called Polycom who suggested trying the serial number as the admin password but this didn't work either.


Can anyone suggest to try anything different, we really would love to get this unit up and running and it would be disappointing if we'd spent the money on this unit with no way to restore it.


Many thanks in advance.

Message 1 of 2
Occasional Advisor

Re: Unable to restore QDX 6000 to factory default

Sorry guys wrong section, moved to Video End Points

Message 2 of 2