Logo

daisy chain sync 60 - One of the speakers goes in stanby

ValerioUK
Advisor

daisy chain sync 60 - One of the speakers goes in stanby

Hello,

I've the following configuration with 2 sync 60:

 

1 sync 60 connected to pc via Bluetooth

1a sync 60 connected to the sync 60 connected to the pc

 

The solution works but the speaker that is sync to the Main speakers goes in standby (no leds) after some time and does not work when a call is placed.

Only the main sync 60 always works.

 

Watching at the promotional videos when they both sync, the led should be blue during a call on both but this does not happens.

 

Any help?

 

 

 

 

Message 1 of 3
2 REPLIES 2
bhupender
Polycom Employee & Community Manager

Re: daisy chain sync 60 - One of the speakers goes in stanby

Hello @ValerioUK,

 

Welcome to Poly Community.

 

This needs to be investigated and suggest you to log a ticket for this.

 

Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee.
 
 Please raise a ticket with Poly Technical Support.
You will need to provide the following:

 

• Provide Lens Diagnostic logs (if issue is easily reproducible or requested) & its version in use
• Video of issue if possible as it will help visualize the issue.

• Serial number or firmware version of headset/speaker/USB dongle when issue is noticed.
• PC OS version in use.

 

 
Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

 

Best Regards,


Bhupender

Message 2 of 3
ValerioUK
Advisor

Re: daisy chain sync 60 - One of the speakers goes in stanby

Hi,

thank you for your answer, I will create the ticket with Poly then.

 

 

Message 3 of 3