Logo

Re: The audio quality loses after first call using Teams

Upbeat
Occasional Contributor

Re: The audio quality loses after first call using Teams

I use a poly sync 20 and I assume it is a speakerphone as well.

 

I upgraded to windows 11 because of this issue. I found, after a long search on the internet, it is microphone related. I tested this just now on my setup. When you select another mic you will find there is no issue.

 

I connect my device via USB cable.

 

The stupid thing that remains is that when going to sound settings, you may notice that sound quality changes. I have spotify on for most of the time. It will pause for less than a second and come back either the right sound vs bad sound quality.

 

I will call poly support about this as it is kind of a windows issue, but.. how come there are no drivers for this. I bought this device for the sound quality, but I have been struggling with this for around 3-4 month now. Though the support desk was very friendly and helpful, I think a better solution should be offered. It is not working as designed.

@ Poly support; if you read this please help me using this device properly.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: The audio quality loses after first call using Teams

Hello @Upbeat ,

 

Welcome to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow-up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible


Please ensure you familiarise yourself with the FAQs listed in my signature for your convenience.

 

Reporting issues within the community will not get these addressed. If you find an issue please report this via our official support organization.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2