Updating Device Name revertning to default device name

Dan Hemsø
Advisor

Updating Device Name revertning to default device name

Hi...

 

I renaming the Device Name in Poly Lens to match Room name. But after a few minuttes the Device name revert to default name.

 

Anyone else that experience it?

 

Note: The error is reported as a bug. I just wanted to know if anybody else experience the same.

 

/Dan

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Updating Device Name revertning to default device name

Hello @Dan Hemsø ,

 

Welcome back to the Poly Community.

 

It would be great if you include what Poly device and what Software version you see this with. Is there a Poly support ticket associated with?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 6
Dan Hemsø
Advisor

Re: Updating Device Name revertning to default device name

Hi

 

Currently I have only seen this for Poly X30 and Poly X50.

 

No.. there is no Poly ticket about this yet. I'm just reaching out to the community if other have the issue or it is me.

So far I have tested on 2 customer tenants.

 

But I will create a Poly support on this.

 

/Dan

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Updating Device Name revertning to default device name

Hello @Dan Hemsø 

 

please mention to support that this sounds similar to LENS-4384

 

Best Regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 4 of 6
Dan Hemsø
Advisor

Re: Updating Device Name revertning to default device name

Hi Steffen..

 

The support case is update... Thanks.

 

/Dan

Message 5 of 6
Dan Hemsø
Advisor

Re: Updating Device Name revertning to default device name

Hi..

 

An update, I see the same issue if I would like to change a "Site" name, The site reverts back to last known name after a few minuttes.

 

/Dan

Message 6 of 6