Logo

Poly Lens error with E70

jaferreiro
Member

Poly Lens error with E70

Hello

I have a curious problem with Poly Lens Desktop, it is impossible for me to access the control of the E70 camera with a specific PC, this pc can control other Poly products with that Poly Lens. This E70 camera can be controlled with Poly Lens on other PCs. All with Windows 10 and several different versions of Poly Lens.
We have tried uninstalling Poly Lens and reinstalling it with no changes.
Do you know what could be done?

Thank you

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Lens error with E70

Hello @jaferreiro ,

 

Welcome to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible


Please ensure you familiarise yourself with the FAQ’s listed in my signature for your convenience.

 

Please provide details on what that other Poly products are aka are these cameras too? Do you have OBS installed?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 3
jaferreiro
Member

Re: Poly Lens error with E70

Hello

On the PC that fails Poly Lens had OBS installed with the Virtual Cam extension, it has been uninstalled and tried uninstalling Poly lens and reinstalling it and it's still the same.

Best Regards

Message 3 of 3