Logo

Poly USB - 2.1.0.001158 Certificate based WiFi has broken

Goibs
Occasional Contributor

Poly USB - 2.1.0.001158 Certificate based WiFi has broken

Hi Support, 

 

Over the weekend we had a number of Studio USB's disconnected from lens, after checking I see its been updated to 2.1.0.001158. This seems to have stopped the certificate base Wi-Fi from connecting. Has this been reported yet?

 

Goibs_1-1662973781784.png

 

 

 

 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly USB - 2.1.0.001158 Certificate based WiFi has broken

Hello @Goibs ,

 

Welcome back to the Poly Community.

 

Please open a support ticket via our official support organisation.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 3
Goibs
Occasional Contributor

Re: Poly USB - 2.1.0.001158 Certificate based WiFi has broken

Quick update on this.

 

Deleting the p12 file from the certificate store and re-adding the cert fixes the connection issue.

Message 3 of 3