Logo

Anti Flicker Permanent?

EdAVUK
Occasional Visitor

Anti Flicker Permanent?

Hi all,

 

We have around 300 Poly webcams, mostly P5.

 

They’re configured in a hotdesk scenario, mostly windows with some Mac users.

 

Every camera defaults to a “anti flicker” refresh rate that causes flickering/wavy lines when in use.

 

Every time we use the cameras, users need to change the refresh rate in the Poly Lens software, which isn’t deployed widely either. 

As a default we use Teams, 99.9% of calls are Teams.

 

Is there a way we can force cameras into the right refresh rate?

 

It’s a terrible experience for all using them

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Anti Flicker Permanent?

Hello @EdAVUK ,

 

Welcome to the Poly Community.

 

This most likely would need to come into our support organization.

 

Poly an HP company is a USA-based company that potentially sets this to 60 Hz instead of the European 50Hz causing the flicker.

 

The best and quickest way forward is to contact our Support organisation as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2