Polycom Studio bricked

jluis
Visitor

Re: Polycom Studio bricked

Hello,

 

I have opened a new case. Hope the support team can resolve the problem with my bricked Polycom Studio. I have tried to phone the Spanish support team but the phone number I can find in this page (https://www.poly.com/us/en/support/contact/support-phone-numbers) is not correct...

 

Can you help me with the phone number, please?

 

Thanks in advance

Message 11 of 13
A-le
Advisor

Re: Polycom Studio bricked

I had a number of Studios RMA'd back to Poly.

Got replacement ones = went to update the firmware = QUSB_BULK.

 

opened a support call now

Message 12 of 13
Cujo Jones
Occasional Visitor

Re: Polycom Studio bricked - USE A SHORTER USB-A to USB-C cable to update firmware

We experienced similar issues where the Studio just stopped working. NOTE: We were using all the original supplied items, including the long USB-A to USB-C cable. We tried using the Studio on a couple of laptops and identified a USB error. However, it did work with a couple of other laptops. Contacted Poly Support and was informed to update firmware from 1.4 to 1.5 via Poly Lens. Using a laptop that worked with the Studio, tried Lens. It saw the device but wouldn't connect to it so couldn't perform the update. Tried Companion but the update failed at various percentages, including 99%. Due to the original USB error, tried a 4' USB-A to USB-C cable and successfully updated the Studio to 1.5 without issue. Reconnected the original long USB-A to USB-C cable and tested the Studio on one of laptops that wasn't working and it now works. We're going to use the Studio a few times with Zoom to verify the problem is resolved. But for now, it appears there is an issue with the Poly supplied USB-A to USB-C cable that firmware 1.5 might resolve.

Message 13 of 13