Polycom Studio bricked

jluis
Visitor

Polycom Studio bricked

Hi all,

I have a Polycom Studio model P.009. Yesterday, when I was going to start a conference, the system didn't start. It didn't turn on the leds and it didn't work at all. 

If I go to the device manager, I just can see QUSB_BULK in other devices section.

I have launched Polycom Companion Software but It is waiting for Polycom Studio via Usb and it does not find it.

Do you know how can I resolve this problem? 

Thanks in advance.

 

Message 1 of 13
12 REPLIES 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Studio bricked

Hello @jluis ,

 

Welcome to the Poly Community.

 

Please contact our support organisation in your region as outlined >here<

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 13
jluis
Visitor

Re: Polycom Studio bricked

Thank you. I have reported this issue to the support team.

Hope they resolve my problem!

Message 3 of 13
jluis
Visitor

Re: Polycom Studio bricked

The support team has answered to my question but no solution because my product is out of warranty...

 

Could anyone help me with my problem, please?

Message 4 of 13
bav
Occasional Advisor

Re: Polycom Studio bricked

Hi! Have you managed to get any solution?

Message 5 of 13
A-le
Advisor

Re: Polycom Studio bricked

From the first wave of Studios that had to be RMA'd due to bad firmware, we upgraded all ours to the v1.4 firmware. 

 

Now however just had another 5 go down with the QUSB_BULK error.

4 just died with this error, another got the error whilst I was upgrading to v1.5 of the firmware.

 

Even if out of warranty it's very bad and seems quite obvious from the tech note 179409 - where the firmware was to blame - that there still must be bad firmware even several versions later - Although now most products are out of warranty it makes one wary about buying anymore.

Message 6 of 13
A-le
Advisor

Re: Polycom Studio bricked

Another day, another Studio bricked with QUSB_BULK - this one was on v1.4 of firmware - just changed the provisioning server to new Lens one and...............QUSB_BULK.

 

Luckily this one is in warranty.

Message 7 of 13
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Studio bricked

Hello @A-le ,

 

Welcome back to the Poly Community.

 

Pretty sure we changed the warranty to 3 years for Poly Studio USB.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 8 of 13
A-le
Advisor

Re: Polycom Studio bricked

Capture.JPG

 Still showing 1 year on the product registration page.

Message 9 of 13
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Studio bricked

Hello @A-le ,

 

Simply call our support team. I am pretty sure this was extended.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 10 of 13