the Poly CCX 600 Microsoft teams make a restart loop a

Adel
Occasional Contributor

the Poly CCX 600 Microsoft teams make a restart loop a

we have a CCx600 Microsoft team editions always make a reboot loop 

I have provisioning server for Skype for business but now i need to upgrade to Microsoft teams 

so , I test CCX600 by upgrade the firmware to Microsoft team editions and change password for provisioning server from web interface for CCX600 it  is work but i face issue that suddenly

make a reboot loop (restart )     

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: the Poly CCX 600 Microsoft teams make a restart loop a

Hello @Adel  ,

 

Welcome to the Poly Community.


Do you have the details of the "old" software and the "new" software as this can be useful? Also what kind of provisioning was used in the original deployment aka DHCP Option? Could this link the phone back to the old server i.e. switch back?

 

A log from the phone would tell a lot. I suggest you use the FAQ and/or community search to assist you.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Buckofive
Occasional Visitor

Re: the Poly CCX 600 Microsoft teams make a restart loop a

I know this is an older post- but figured I'd chime in to help anybody that comes across anything similar.

 

We encountered a similar issue with reboot loops with our CCX 600's back when we were in the early stages of our deployment. Turns out that our issue was that our older Cisco switch did not support POE+ - which is apparently required for the CCX 600. In the short-term, we were able to get our users back up and running by purchasing a handful of AC adapters for the Poly phones. We were luckily already in the process of procuring a new network switch for this specific office, so this problem really just kind of gave us the incentive we needed to push that replacement forward asap.

 

To make matters even more odd - the firmware version that came out of the box (5.9.x) did not have any issues whatsoever with the older POE switch. It wasn't until we updated the phones' firmware to 6.x that the reboot loop began. The phones had no problems with reboot loops after we replaced the older POE switch.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: the Poly CCX 600 Microsoft teams make a restart loop a

Hello @Buckofive ,

 

Welcome to the Poly Community.

 

Thanks for responding to this post. I have since also seen the behaviour where the phone powers up but shortly prior to displaying the Microsoft Teams application it reboots.

 

A "normal" PoE switch is sufficient but the phone asks for around 18w via LLDP or CDP

 

From our normal FAQ:

 

Oct 01, 2018 Question: What power consumption has my Poly phone?

Resolution: Please check => here <=

 

The document should outline the power consumption and older switches, for example, a Cisco Catalyst 3750v2 may need the power inline static command on the relevant port.

 

These are IEEE 802.3at Power over Ethernet (Class 4) devices.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4