VVX310 slow to answer, keys respond slowly

POTS1
Occasional Visitor

VVX310 slow to answer, keys respond slowly

vvx310 MAC 0004F2C6B0FE  5.9.0.9373   Skype for business 2015

 

multiple 310's take 5 to 10 seconds to connect the call after the handset has been lifted.  When the phone is idle pressing any of the keys has a delay of 1 or 2 seconds between each key press.  Phones were purchased 2 to 3 years ago from a different vendor that we have now and are of course out of warranty. 

 

has anyone experienced similar issues and found a resolution?

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 slow to answer, keys respond slowly

Hello @POTS1 ,

 

Welcome to the Poly Community.

 

First of all, you should be running UC Software 5.9.5 as this is the latest Poly certified software.

 

In addition, without seeing a backup of the actual phone, I assume it is the same as described >here<

 

Instead of the above, you try settings this:

<server server.log.setting.enabled="0" />


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2