Trio 8800 Touchpad Issues

DingUser
Occasional Contributor

Trio 8800 Touchpad Issues

One of our Polycom Trio 8800 phones is acting up with self dialing and buttons being pressed. Anyone seen this issue before? We are running version 5.4.5.9658

 

https://www.dropbox.com/s/vzc0plwzg6ma2ja/2017-11-17%2013.27.31.mp4?dl=0

https://www.dropbox.com/s/yltntrm3oxbpq95/2017-11-17%2013.26.54.mp4?dl=0

 

Thanks in advance!

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 Touchpad Issues

Hello @DingUser,

welcome to the Polycom Community.

First of all it should be running UC Software 5.5.2

 

Can you turn the lights of in the room?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2